Linux Lite 5.6 pasa a basarse en Ubuntu 20.04.3, incluye tema Papirus actualizado y otras novedades

Linux Lite 5.6

Ha estado en desarrollo durante varios meses, pero ya tenemos aquí una nueva versión de esta distribución «ligera». Tras la v5.4 y desde hace unos instantes, ya se puede descargar Linux Lite 5.6 con novedades como un nuevo modelo de descargas «Paga lo que quieras» que recuerda un poco a lo que vemos en la página de elementary OS cuando vamos a descargar la ISO del sistema operativo. Lógicamente, esta no es la mejor novedad, ni siquiera tiene que ver con el sistema operativo, pero si una que llama la atención.

Linux Lite 5.6 ha pasado a basarse en Ubuntu 20.04.3, pero la principal diferencia es que se han quedado en Linux 5.4, y no han actualizado al Linux 5.11 que usa Focal Fossa desde hace unos días. Para los que quieran usar el núcleo más actualizado, esta distribución pone a nuestra disposición una herramienta para elegir entre varios de ellos.

Novedades más destacadas de Linux Lite 5.6

  • Ahora se puede instalar el sistema desde la pantalla de bienvenida.
  • Se ha actualizado el tema de iconos Papirus.
  • 7 nuevos fondos de pantalla.
  • Lite Tweaks ahora soporta Brave Browser.
  • Nueva opción «Paga lo que quieras». Más información sobre esto, aquí.
  • Python 3 por defecto.
  • Paquetes actualizados, como:
    • Kernel: 5.4.0-81 (kernels personalizados también disponibles a través de su repositorio para las versiones 3.13 – 5.14).
    • Firefox: 91.0.1.
    • Thunderbird: 78.11.0.
    • LibreOffice: 6.4.7.2.
    • VLC: 3.0.9.2.
    • Gimp: 2.10.18
  • Información más detallada en la nota de este lanzamiento.

Linux 5.6 ya está disponible para su descarga desde la página oficial, desde donde podemos ver la nueva opción para pagar lo que queramos para descargar la ISO. Si elegimos «0», el texto «Comprar» pasa a «Descargar» (en inglés), lo mismo que hemos visto en elementary OS desde hace mucho tiempo (¿o ha sido así siempre?). Se puede actualizar desde el mismo sistema operativo, pero merece la pena leer la información de la nota de lanzamiento para hacerlo correctamente.


El contenido del artículo se adhiere a nuestros principios de ética editorial. Para notificar un error pincha aquí.

5 comentarios, deja el tuyo

Deja tu comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *

*

*

  1. Responsable de los datos: Miguel Ángel Gatón
  2. Finalidad de los datos: Controlar el SPAM, gestión de comentarios.
  3. Legitimación: Tu consentimiento
  4. Comunicación de los datos: No se comunicarán los datos a terceros salvo por obligación legal.
  5. Almacenamiento de los datos: Base de datos alojada en Occentus Networks (UE)
  6. Derechos: En cualquier momento puedes limitar, recuperar y borrar tu información.

  1.   Jetas dijo

    Otro aprovechado que quiere cobrar, cuando el trabajo lo hacen otros. Ya que es una distro basada en Ubuntu, el solo le hace un lavado de cara y ya se cree con derecho a cobrar, igual que los jetas de elementary os, también basada en Ubuntu, le pego un lavado de cara y te cobro. No veo mal que quieran cobrar por una distro, pero no por una distro que la base te la hace otro y tu solo le haces un lavado de cara. Los de Solus OS por ejemplo, perfectamente podrían cobrar por ella, porque no está basada en ninguna otra, la hicieron nueva desde cero e incluso inventaron su propio escritorio, en estos casos si veo normal que se cobre por una distro, porque está echa desde cero y eso tiene un curre que no me veas. En mi opinión, quien cobrase por una distro basada en Ubuntu, tendría que darle el 80% de la facturación que sacasen a canonical, ya que es la única que tiene el mérito de que esas distros echas por jetas, funcionen.

  2.   Andrés dijo

    Me parece una porquería. ¿Porqué no trae libreoffice 7.1? Entiendo que en ubuntu, lo tenés que descargar desde esa herejía de SNAP pero al menos está disponible. en fin… no veo que gano al usar esto en lugar de bajarme el ubuntu original o lubuntu y ponerle fluxbox – comptom – conky…

    1.    Nasher_87(ARG) dijo

      Por que 6.4 es la estable

  3.   Nasher_87(ARG) dijo

    Ademas que de Lite tiene solo el nombre, tiene los mismos requerimientos de Ubuntu, para «Lite», me quedo con Ubuntu Mate o hasta Lubuntu, eso si es Lite

  4.   Humberto Proaño A. dijo

    Deseo aprender y usar Linux lite 5.6 en conjunto con Windows 10