Firefox 53 no funcionará en equipos que tenga un procesador más antiguo que Pentium 4

Firefox 38

Hace unas horas que ha salido la última versión de Mozilla Firefox. Pero ya está en camino la siguiente versión. Mozilla Firefox 53 se lanzará a mediados del mes de abril y estará disponible para muchos, pero no para todos.

Una de las principales novedades que trae Firefox 53 es su restricción de plataformas. Así, la nueva versión no funcionará en equipos que tengan un procesador más antiguo que el Pentium 4 o AMD Opteron, algo que hace que muchos usuarios se queden sin probar esta versión.

El procesador no será la única restricción que Mozilla impondrá en Firefox 53, el sistema operativo también será una condición. Pero los usuarios de Gnu/Linux no tendremos problemas en esta parte puesto que las restricciones serán para el Windows XP y Windows Vista, sistemas operativos donde no funcionará la nueva versión del navegador de Mozilla.

Mozilla Firefox 53 no nos sorprenderá con videos autorreproducibles

En cuanto a avances y novedades técnicas, los usuarios ya no tendremos que depender de ningún plugin para poder silenciar las pestañas, ya que a partir de esta versión de Mozilla Firefox, todas las pestañas estarán silenciadas de manera predeterminada. Los temas y el aspecto del navegador también se ha modificado pero en esta ocasión para aligerarlos tanto en carga como en funcionamiento, siendo temas más ligeros y haciendo que el navegador no gaste tantos recursos en ese aspecto.

El modo lector del navegador también será mejorado, en esta ocasión nos analizará las páginas que queramos leer y nos hará una valoración del tiempo que nos llevará leer esa página web. Función que ya tienen algunas aplicaciones de lectura modernas.

Por el momento, Mozilla Firefox 53 sólo está disponible a través del canal de desarrollo y de manera beta, lo podemos conseguir a través de este enlace. Pero para quienes buscan algo estable o bien esperan al 18 de abril o bien utilizan el nuevo Mozilla Firefox 52 ¿ vosotros qué elegís?


Categorías

Noticias

Joaquin García

Historiador y amante de las Nuevas Tecnologías, llevo usando Gnu/Linux y Software Libre desde hace más de 10 años. Aunque me distro favorita es... Ver perfil ›

Un comentario

  1.   Javi dijo

    yo tengo un pentium 4
    Entonces no tendre problema?

Deja un comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *