Tails 4.0 artık kullanılabilir, Debian 10 Buster, Kernel 5.3.2 ve daha fazlasını temel alır

Birkaç saat önce Linux dağıtımı Tails 4.0'ın yeni sürümü duyuruldu, bu olmak Tails'in ilk sürümlerinin Debian 10 Buster, jbununla birlikte ayrıca sistem çekirdeği 5.3.2 sürümüne güncellendi, diğer değişikliklerin yanı sıra dağıtıma yeni bileşenler için büyük bir destek getiriyor.

Hala Tails'in farkında olmayanlar için, bu Linux dağıtımının Debian paketlerine dayalıdır ve ağa anonim erişim sağlamayı amaçlamaktadır. Tails'e anonim erişim Tor tarafından sağlanır. Tor ağındaki trafik dışındaki tüm bağlantılar varsayılan olarak bir paket filtresiyle engellenir.

Şifreleme, başlangıçlar arasında kullanıcı verilerini kaydetme modunda kullanıcı verilerini depolamak için kullanılır.

Tails 4.0'in başlıca yeni özellikleri

Başlangıçta bahsedilenlere ek olarak, Tails 4.0'da sistemin farklı bileşenlerine dahil edilmiş çok sayıda güncelleme bulabiliriz.

Hangisi hangisi Tor, Firefox 9.0 ESR tabanlı sürüm 68 dahil edildi ve diğer bileşenlerin yanı sıra Tor'dan 0.4.1.6'ya ve OpenSSL'den 1.1.1d'ye kadar bir dizi güncelleme içerir.

Ayrıcan Sistemdeki çeşitli performans iyileştirmeleri vurgulanmıştırgeliştiriciler böyle bir durumdur Tails 4.0,% 20'ye kadar daha hızlı başlayacak şekilde optimize edildi. Buna ek olarak, reklamda Tails 4.0'ın yaklaşık 250MB daha az RAM gerektirdiğini belirttikleri gibi, sistem belleği kullanımını optimize etmek için çalışıyorlar.

dil

Ve ayrıca sistem görüntüsü Tails 47'dan 3.16 MB ​​daha küçültüldü.

Tails 4.0'daki sistemin paketi ile ilgili olarak, se güncellenmiş sürümlerini bulabilecekler 2.1.2'den 2.2.2'ye kadar Audacity, 2.8.18'den 2.10.8'e GIMP, 0.92.1'den 0.92.4'e kadar Inkscape, 5.2.7'den 6.1.5'e LibreOffice, 2.11.0'dan 2.20.1'e git, OnionShare 0.9.2'den 1.3.2'ye, Enigmail 2.0.12'ye ve gnupg 2.2.12'ye. Öte yandan Electrum, Electrum'un Tails'te tekrar çalıştığı 3.2.3'ten 3.3.8'e kadar öne çıkıyor.

Kendi adına, Tails ilk yapılandırma sihirbazı "Tails Greeter" birkaç iyileştirme aldı, Bunlar, dil seçimi, klavye düzeni listesi, yardım sayfaları ve daha fazlasını içerir.

Son olarak, Tails 4.0'ın bu sürümünün ayrıntıları hakkında daha fazla bilgi edinmek istiyorsanız, bu yeni sürümün duyurusunu ziyaret edebilirsiniz. Aşağıdaki bağlantıda.

İndirme Kuyrukları 4.0

Si bu Linux dağıtımının bu yeni sürümünü bilgisayarınızda denemek veya kurmak istiyorsanız, Resmi web sitesinden halihazırda mevcut olan sistemin görüntüsünü indirme bölümünden edinebilirsiniz, bağlantı bu.

Bilgisayarınızda çalıştırmak için bu sistemin gereksinimleri ile ilgili olarak en azından bu gereksinimlere sahip olmalısın sorunsuz bir şekilde kurabilmek.

  • Birincisi ve en önemlisi, dahili veya harici bir DVD okuyucunuzun veya bir USB bellekten önyükleme yeteneğinizin olmasıdır.
  • Tails 86 bit x64-64 uyumlu bir işlemci gerektirir: IBM PC uyumlu ve diğerleri, ancak PowerPC veya ARM değil, bu nedenle Tails çoğu tablet ve telefonda çalışmaz.
  • Sorunsuz çalışmak için 2 GB RAM. Kuyrukların daha az bellekle çalıştığı bilinmektedir, ancak garip davranışlar veya çökmeler yaşayabilirsiniz.

Tails 4.0'in yeni sürümüne nasıl güncellenir?

Daha eski bir Tails sürümünün yüklü olduğu ve bu yeni sürüme yükseltmek isteyen kullanıcılar için. Tails 4.0 için doğrudan güncellemenin mevcut olmadığını bilmeleri gerekir.Yani manuel güncelleme yapmalıdır.

Bunun için Tails'i kurmak için kullandıkları USB cihazlarını kullanabilir, bu hareketi bilgisayarlarında taşımak için bilgilere başvurabilirler. Aşağıdaki bağlantıda. 

Veya temiz bir kurulum yapmayı tercih edenler için, Tails 4.0 görüntüsünü aşağıdaki bağlantı.



		

İlk yorumu siz

Yorumunuzu bırakın

E-posta hesabınız yayınlanmayacak. Gerekli alanlar ile işaretlenmiştir *

*

*

  1. Verilerden sorumlu: AB Internet Networks 2008 SL
  2. Verilerin amacı: Kontrol SPAM, yorum yönetimi.
  3. Meşruiyet: Onayınız
  4. Verilerin iletilmesi: Veriler, yasal zorunluluk dışında üçüncü kişilere iletilmeyecektir.
  5. Veri depolama: Occentus Networks (AB) tarafından barındırılan veritabanı
  6. Haklar: Bilgilerinizi istediğiniz zaman sınırlayabilir, kurtarabilir ve silebilirsiniz.