Nainštalujte LINSET na Kali Linux

ľan

Vzhľadom na množstvo aplikácií, ktoré existujú, by som sa chcel zamerať na jednu konkrétnu „LINSET“. Vzhľadom na to, že veľa ľudí verí, že jej úlohou je „hacknúť Wi-Fi“, je teória a realita iná, pretože by som ju radšej klasifikoval ako phishingový nástroj pretože nakoniec je používateľom siete ten, kto pri tejto metóde nakoniec zadá heslo.

Linset s Linset nie je nástroj sociálnej inžinierstva je aplikácia vyvinutá v prostredí GNU / Linux, ktorá umožňuje nám skontrolovať sieť Wi-Fi, Ktoré pomocou metódy odcudzenia identity Umožňuje nám prístup ku kľúču bez toho, aby sme niečo museli robiť, pretože to bude vlastník siete, ktorý nám kľúč poskytne.

Prevádzka LINSET

  • Vykoná skenovanie blízkych sietí Wi-Fi a zobrazí ich zoznam.
  • Vyberte sieť, ktorá bude útočiť.
  • Vyhľadajte podanie ruky vybranej sieti, hoci sa dá použiť aj bez podania ruky
  • Možnosť zvoliť si ktorékoľvek z vopred navrhnutých rozhraní, aby nahradili skutočné, tu vytvoria Falošnú stránku, kde od nás bude vyžadovať údaje o hesle zvolenej siete.
  • Je pripojený FakeAP napodobňujúci názov originálu
  • Na serveri FakeAP je vytvorený server DHCP
  • Vytvorí sa server DNS na presmerovanie všetkých požiadaviek na hostiteľa
  • Webový server sa spustí s vybraným rozhraním
  • Spustil sa mechanizmus kontroly platnosti hesiel, ktoré sa majú zadať
  • Všetci používatelia siete sú zbavení autentifikácie a čakajú na pripojenie k FakeAP a zadanie hesla.
  • Útok sa zastaví po správnom overení hesla

Potom, čo som vedel, ako LINSET funguje, bolo by potrebné skontrolovať, či máme potrebné závislosti na našom systéme Linux spustiť LINSET na Kali Linux.

V niektorých prípadoch, ktoré ste mi povedali s problémom „negatívneho“, bude potrebné nainštalovať opravu, pretože ak nie, mohli by ste mať problémy so správnym vykonaním útoku LINSET.

Predtým, ako tak urobíte, musíte skontrolovať, či je vaša Wi-Fi karta kompatibilná s režimom monitora, pretože je to pre správne použitie sady Linset nevyhnutné.

Stiahnite si Linset

Prvým krokom bude stiahnutie nástroja, otvoríte terminál a zadáte nasledovné:

cd Desktop</pre>
git clone https://github.com/creadpag/linset.git

V tomto okamihu môžeme nástroj spustiť, ale s najväčšou pravdepodobnosťou spôsobí chybu s chýbajúcimi závislosťami.

Aby sme tento problém vyriešili, musíme do systému pridať nejaké veci, prvá vec je povoliť nejaké úložiská.

Robíme to s:

leafpad /etc/apt/sources.list

A do systému pridávame tieto úložiská:

deb http://ftp.de.debian.org/debian testing main contrib non-free

deb http://ftp.debian.org/debian/ jessie-updates main contrib non-free

deb http://security.debian.org/ jessie/updates main contrib non-free

Bude potrebné overiť, či sa neopakujú.

Potom otvoríme terminál a napíšeme:

apt-get update

Týmto aktualizujeme úložiská, čo sú zdroje, z ktorých stiahneme nasledujúce nástroje, ktoré Linset potrebuje na prácu.

Požiada nás o potvrdenie, napíšeme „s“ a dáme Enter.

Potom:

apt-get upgrade

Týmto aktualizujeme akýkoľvek zastaraný program, aby pri generovaní Linset negeneroval problémy.

Musíme nainštalovať balíčky, ktoré Linset potrebuje, aby fungovali, a ktoré sa stiahnu z archívov, ktoré sme pridali skôr.

Do terminálu napíšeme:

apt-get install isc-dhcp-server

Práve sme nainštalovali jeden z niekoľkých balíkov, ktoré Linset potrebuje na prácu, je to veľmi jednoduché

apt-get install hostapd

apt-get install lighttpd

apt-get install Php5-cgi

Na konci tohto procesu sa umiestnime do priečinka, ktorý sme si stiahli z Linset z git, tu musíme dať povolenie na vykonávanie a pokračovať v používaní nástroja na overenie jeho činnosti.

Spustiť LINSET

cd linset

chmod +x linset

./linset

Od tohto okamihu je za fungovanie tohto nástroja vaša zodpovednosť, pretože za jeho používanie nesiete úplnú zodpovednosť.


3 komentáre, nechajte svoj

Zanechajte svoj komentár

Vaša e-mailová adresa nebude zverejnená. Povinné položky sú označené *

*

*

  1. Za údaje zodpovedá: AB Internet Networks 2008 SL
  2. Účel údajov: Kontrolný SPAM, správa komentárov.
  3. Legitimácia: Váš súhlas
  4. Oznamovanie údajov: Údaje nebudú poskytnuté tretím stranám, iba ak to vyplýva zo zákona.
  5. Ukladanie dát: Databáza hostená spoločnosťou Occentus Networks (EU)
  6. Práva: Svoje údaje môžete kedykoľvek obmedziť, obnoviť a vymazať.

  1.   daniel dijo

    Pamätajte, že v poslednej Wifislax sú asi 3 verzie Linset. Zdravím vás.

  2.   Cristian Romero dijo

    Veľmi dobrý príspevok
    Ak máte ťažkosti s pridávaním úložísk ...

    Stačí nainštalovať fluxion a zadať príkaz na inštaláciu / aktualizáciu balíkov (otvoríte fluxion a na konci vám povie príkaz)

    Fluxion sa postará o inštaláciu potrebných balíkov (mimochodom je to tiež dobrý nástroj na prelomenie wifi)

    A potom nainštalujú linkovú sadu a tá ich bez problémov otvorí

  3.   Buddha dijo

    Xterm sa mi zdá, že nie je nainštalovaný, aký je príkaz na jeho inštaláciu? , pretože s apt-get to nefunguje