GIMP 2.10.10 теперь доступен со многими интересными улучшениями. На данный момент только для Linux

канитель Я помню, как некоторое время назад я не был поклонником GIMP. Наверняка те из вас, кто пользуется им в течение длительного времени, помнят, когда были открыты три окна одной и той же программы, и я не знаю, как вы, но я помню, что ее распространение было хаосом. Вскоре после этого он был обновлен с гораздо более интуитивно понятным интерфейсом и в окне, что помогло мне сделать это и забыть о Photoshop (через Wine). И если он уже был счастлив, GIMP 2.10.10 это сделает это тем более.

Несколько часов назад команда разработчиков GIMP объявила выпуск новой версии. В своей информативной заметке они сообщают нам, что давно ничего не обновляли, но что Ожидание того стоило. Хотя ожидание закончилось только для пользователей Linux: версии для Windows и macOS выйдут позже, когда они не говорят, и они будут объявлены отдельно.

GIMP 2.10.10: ожидание того стоило

Основные особенности GIMP 2.10.10:

  • Обнаружение штрихового рисунка.
  • Различные улучшения удобства использования в инструментах трансформации.
  • Параметр «Объединенный образец» добавлен в параметр «Очистить» и исправлен инструмент «Клонирование».
  • Параметрические кисти теперь имеют 32-битную точность на канал.
  • Более легкое создание кистей и узоров.
  • Подбор слоев на холсте.
  • Более быстрый экспорт / сохранение рендеринга группы слоев.
  • Первоначальная поддержка DDS.
  • Множество улучшений GEGL, механизма обработки изображений.

В информативном примечании вы найдете более подробную информацию о том, что все это означает с включенными изображениями, например:

Умный выбор цвета GIMP

Но, как вы уже знаете, тот факт, что программное обеспечение для Linux выпущено, не означает, что его можно установить наиболее удобным способом. На данный момент, если мы хотим установить GIMP 2.10.10, нам придется это сделать. загрузка ваших двоичных файлов вручную от его страница загрузки о су Версия Flatpak. Если вам нужен удобный вариант, через несколько дней новая версия должна появиться во всех программных центрах любой операционной системы Linux.

Вы уже пробовали GIMP 2.10.10? Что заметили в новой версии?

канитель
Теме статьи:
Новая версия GIMP 2.10.6 поставляется с поддержкой вертикального текста и многого другого.

Содержание статьи соответствует нашим принципам редакционная этика. Чтобы сообщить об ошибке, нажмите здесь.

4 комментариев, оставьте свой

Оставьте свой комментарий

Ваш электронный адрес не будет опубликован.

*

*

  1. Ответственный за данные: AB Internet Networks 2008 SL
  2. Назначение данных: контроль спама, управление комментариями.
  3. Легитимация: ваше согласие
  4. Передача данных: данные не будут переданы третьим лицам, кроме как по закону.
  5. Хранение данных: база данных, размещенная в Occentus Networks (ЕС)
  6. Права: в любое время вы можете ограничить, восстановить и удалить свою информацию.

  1.   Сантьяго сказал

    Это хорошо! Дело не в том, что это софт, которым я пользуюсь ежедневно, но если несколько раз в неделю редактировать некоторые обложки для видео в YT

  2.   Карлос Суарес сказал

    Я никогда не понимал этого из GIMP. Этот логотип щенка заставляет пользователя не рассматривать приложение как серьезную альтернативу фотошопу. Это похоже на программу для детей, и в конце концов они достигли того, что она используется только в школах. Фейслифтинг сверху вниз, начиная со смены логотипа, хорошо подойдет для этого шоу. Привет

    1.    Нашер_87 (ARG) сказал

      Поскольку Photoshop был невероятным, это PS, его можно спутать с текстовым редактором

  3.   Пеп Торро сказал

    Вчера я установил 2.10.10 через FlatPak на Linux Mint 19.1. Все хорошо или почти.
    Поскольку я отправляю Rawtherapee в GIMP, я не могу его найти. Не хочу и DarkTable. Напротив, при открытии RAW из Gimp он не находит Rawtherapee или DarkTable, а также плагины ufraw или dcraw.
    Этот FlatPak, я не знаю, куда он кладет GIMP, чтобы сообщить Rawtherapee маршрут, где он находится. Итак, по памяти я думаю, что это было в / usr / share / bin, я посмотрел и не нашел.
    Еще одна вещь. Как только я установил 2.10.10, я понял, что 2.10.8 все еще установлен и работает (?) Я удалил 2.10.8 и 2.10.10 работает нормально. 'gimp-plugin-registry' тоже не работает.