A Linux Lite 3.8 már letölthető

LinuxLite 3.8

Frissült az Ubuntu Linux Lite alapú disztribúció a 3.8-as verziót elérő új verzióra, amely az utolsó lesz a 3.x ágból, amellyel számos fejlesztést és frissítést vezet be a rendszerben, ahol hatékonynak ígérkezik.
Február 3.8-jén volt a Linux Lite 1 kiadása, amelyet már be is terveztek. Ez a 3.8 verzió az Ubuntu 16.04.3 LTS-en alapul (Xenial Xerus) és a Kernel 4.4.0-105.

is Az új funkciók között, amelyeket a disztribúcióban megvalósítanak, a laptopok TLP-jét tartalmazzák. Azok számára, akik nem ismerik a BPD-t:

„A TLP a fejlett energiagazdálkodás előnyeit nyújtja a Linux számára anélkül, hogy meg kellene értenie az összes műszaki részletet. A TLP alapértelmezett beállítással rendelkezik, amely már optimalizálva van az akkumulátor élettartamára, így egyszerűen beállíthatja és elfelejtheti. A TLP azonban nagyon testreszabható, hogy megfeleljen az Ön egyedi követelményeinek.

A változtatások között azt tapasztaltuk, hogy a VLC médialejátszóhoz hozzáadtak egy regionet-készletet, amely lehetővé teszi számunkra, hogy más régiókból származó DVD-ket VLC-vel játsszunk.

Végül a Linux Lite 3.8 tartalmazza a Firefox böngészőt: 57.0.1 QuantumE-mail kezelőként megtaláljuk a Thunderbird: 52.5.0 programot, mivel irodai csomag a LibreOffice: 5.1.6.2, a már említett VLC: 2.2.2, végül a Gimp: 2.8.22 és a Base: 16.04.3.

A Linux Lite 3.8 telepítésének követelményei

A verzió telepítése a minimális követelmények szerint nekünk kell hogy legyen:
• 700 MHz-es processzor
• 512 MB ram
• VGA képernyő 1024 × 768 felbontással
• DVD-meghajtó vagy USB-port az ISO-képhez

Töltse le a Linux Lite 3.8 verziót

Végül, ha ki akarja próbálni vagy telepíteni a disztribúció ezen új verzióját, fel kell mennünk a hivatalos weboldalára, és a letöltési részben megtaláljuk a linkeket a rendszer ISO megszerzéséhez, vagy ha úgy tetszik, meghagyom Önnek a link ide.

Most csak neked kell létrehoznod a telepítési adathordozót.


4 hozzászólás, hagyd a tiedet

Hagyja megjegyzését

E-mail címed nem kerül nyilvánosságra. Kötelező mezők vannak jelölve *

*

*

  1. Az adatokért felelős: AB Internet Networks 2008 SL
  2. Az adatok célja: A SPAM ellenőrzése, a megjegyzések kezelése.
  3. Legitimáció: Az Ön beleegyezése
  4. Az adatok közlése: Az adatokat csak jogi kötelezettség alapján továbbítjuk harmadik felekkel.
  5. Adattárolás: Az Occentus Networks (EU) által üzemeltetett adatbázis
  6. Jogok: Bármikor korlátozhatja, helyreállíthatja és törölheti adatait.

  1.   Daniel dijo

    Hogyan lehet frissíteni közvetlenül a 3.6-os verziótól? vagy kötelező az iso letöltése?

  2.   luis dijo

    derűs

  3.   cordova dijo

    Köszönöm a közreműködést !!!

  4.   carlos dijo

    Köszönöm, hogy ezt a hozzájárulást