Vulnérabilité grave détectée dans Ubuntu

Aujourd'hui, ils ont été détectés un certain nombre de vulnérabilités assez graves dans le système d'exploitation Ubuntu, une faille de sécurité qui vous permet d'exécuter du code avec des privilèges d'administrateur dans le système d'exploitation, ce qui peut amener un utilisateur indésirable à exécuter un code malveillant sur votre ordinateur.

La vulnérabilité a été détectée par Donncha O'Cearbhaill, un expert en sécurité irlandais qui a même réalisé une vidéo sur la vulnérabilité, que vous pouvez regarder en haut de cette vidéo.

Cela concrètement se fait avec une vulnérabilité du programme Apport, un programme qui signale des erreurs dans Ubuntu. Ce programme génère un fichier avec l'extension .crash, qui peut être utilisé pour exécuter du code Python avec les privilèges root en exploitant une autre vulnérabilité dans le programme PolicyKit, avec tout ce que cela implique.

Cette se produit car le programme Apport n'a pas nettoyé les fichiers .crash et il les a laissés là, ce qui permettait à n'importe quel attaquant d'exécuter le code avec des privilèges d'administrateur.

C'est un gros problème pour les personnes avec des systèmes d'exploitation Ubuntu, car cette vulnérabilité est présente à partir d'Ubuntu 12.10. De plus, l'échec a été signalé dans certains systèmes d'exploitation basés sur Ubuntu, comme le célèbre Linux Mint.

Imaginez le problème que cela pose pour un système d'exploitation de serveur Ubuntu, qui peut héberger des informations confidentielles de grandes entreprises. Imaginez que quelqu'un arrive et entre dans ces serveurs avec les privilèges root, copie les fichiers confidentiels des projets de l'entreprise puis les vend au plus offrant, ce serait certainement un scandale.

Oui, de Canonical comme toujours, ils ont été très rapides et ont déjà corrigé la vulnérabilité. Pour cette raison, si vous avez un système d'exploitation Ubuntu ou basé sur celui-ci, il est urgent de mettre à jour avec les commandes habituelles (apt-get update et apt-get upgrade) pour pouvoir à nouveau être en sécurité.


Le contenu de l'article adhère à nos principes de éthique éditoriale. Pour signaler une erreur, cliquez sur c'est par ici !.

Un commentaire, laissez le vôtre

Laisser un commentaire

Votre adresse e-mail ne sera pas publiée.

*

*

  1. Responsable des données : AB Internet Networks 2008 SL
  2. Finalité des données: Contrôle du SPAM, gestion des commentaires.
  3. Légitimation: votre consentement
  4. Communication des données: Les données ne seront pas communiquées à des tiers sauf obligation légale.
  5. Stockage des données: base de données hébergée par Occentus Networks (EU)
  6. Droits: à tout moment, vous pouvez limiter, récupérer et supprimer vos informations.

  1.   Fernan dit

    Salut
    Idem pour les entreprises qui préfèrent debian à ubuntu.
    Salutations.