Que faire après l'installation d'openSUSE tumbleweed

tordue

Après un correct installation d'openSUSE tumbleweed dans notre équipe, quelques ajustements supplémentaires restent à faire, en tant que tel Ce n'est pas un guide officiel, il est uniquement basé sur le plus demandé par la communauté.

C'est pourquoi ces informations ont été rassemblées dans un seul article, il n'est pas nécessaire de faire tout ce qui est décrit ici, C'est totalement facultatif et j'espère qu'une partie de ce qui est décrit ici vous sera utile, sans plus tarder, nous commençons.

Activer la mise en réseau dans openSUSE tumbleweed

La première étape que j'ai rencontrée était que je n'avais pas activé le réseau, pour une raison quelconque, je n'avais pas d'interface réseau, donc je n'ai aucun doute que cela arrivera à quelqu'un d'autre.

Ne pas s'alarmer est quelque chose de commun selon ce que j'ai lu sur le net.

Cela se produit car le module du noyau n'est pas chargé correctement. qui est celui destiné à fonctionner avec notre chipset, cela peut également vous arriver lors de l'installation.

Le résout à cela est simple.

Nous devons aller aux périphériques réseau nous cliquons dessus et nous verrons un écran similaire à celui-ci.

Paramètres YaST Network_

Dans mon cas, le module est détecté, mais il n'a pas été configuré.

S'il n'est pas détecté, vous devez trouver quel chipset vous avez et quel module de noyau il occupe et dans le bouton ajouter vous entrez les données correspondantes.

Pour ma part Je devais juste cliquer sur modifier et une autre fenêtre s'ouvrira, une fenêtre comme celle-ci apparaît ici.

Paramètres réseau Yast

Pour mon cas je n'occupe pas une adresse IP statique, qui était la configuration qui était par défaut, j'occupe une adresse IP dynamique donc je dois sélectionner la case d'adresse dynamique et la laisser telle quelle.

Dans le type d'appareil, je le mets comme "ethernet" s'il est câblé s'il s'agit du wifi ou d'un autre type que vous choisissez dans la liste qui y s'affiche, et au nom de l'interface, vous devez le placer par défaut.

Nous ne cédons que par la suite et avec lui, il sera déjà activé

Quoi qu'il en soit, Je partage avec vous un guide en PDF que j'ai trouvé sur le net, le lien est celui-ci.

Mettez à jour le système.

Après avoir activé le réseau, la première étape essentielle est de mettre à jour tous les packages du système, pour cela, nous devons exécuter les commandes suivantes:

Nous ouvrons la console et en tant que super-utilisateur, nous exécutons les commandes suivantes.

Mettre à jour les référentiels

sudo zypper ref

Mettre à jour les packages:

sudo zypper up

installez tous les correctifs de sécurité et corrections de bogues disponibles:

sudo zypper patch

abréviation de install-new-recommend

sudo zypper inr

Et prêt avec lui, nous aurons notre système à jour.

Activez le référentiel Packman

cette est l'un des référentiels les plus utilisés dans openSUSE, mais étant donné la philosophie de la distribution, ce dépôt n'est pas activé par défaut.

En cela, nous trouverons de nombreux outils et utilitaires pour le système, y compris les codecs et les pilotes.

Pour l'activer il faut le faire dans la section Référentiels de logiciels et nous cliquons maintenant sur le bouton "Ajouter" dans les options qu'il affiche, nous sélectionnons "Dépôts communautaires

Enfin, nous suivons et sélectionnons le référentiel Packman, nous cliquons sur accepter et il sera ajouté au système, il nous demandera si nous voulons accepter l'importation de la clé GnuPG de confiance en cliquant sur le bouton «Faire confiance».

Installer les pilotes privés ATI / AMD et NVIDIA

Lorsque nous installons le système, Par défaut, les pilotes gratuits qui existent pour Linux sont installésBien qu'ils soient très bons, on ne peut nier que de meilleures performances sont obtenues en installant celles proposées directement par le constructeur.

Pour cela, si vous avez activé le référentiel Packman, vous auriez dû remarquer que celui-ci apparaissait également avec le nom de NVIDIA ou ATI / AMD, vous devez l'activer.

YaST> Software> Repositories> Add> Community repositories et marque le référentiel * Pilotes graphiques et "Accepter".

Enfin, nous n'avons qu'à installer les packages appropriés pour notre carte, puisqu'il s'agit d'une section très large, je vous laisse le lien vers ATI / AMD ou NVIDIA, où vous pouvez trouver les packages en un clic une installation ou les commandes du terminal selon votre modèle.

 

 

 

 


Le contenu de l'article adhère à nos principes de éthique éditoriale. Pour signaler une erreur, cliquez sur c'est par ici !.

2 commentaires, laissez le vôtre

Laisser un commentaire

Votre adresse e-mail ne sera pas publiée.

*

*

  1. Responsable des données : AB Internet Networks 2008 SL
  2. Finalité des données: Contrôle du SPAM, gestion des commentaires.
  3. Légitimation: votre consentement
  4. Communication des données: Les données ne seront pas communiquées à des tiers sauf obligation légale.
  5. Stockage des données: base de données hébergée par Occentus Networks (EU)
  6. Droits: à tout moment, vous pouvez limiter, récupérer et supprimer vos informations.

  1.   Fernan dit

    Salut
    D'après ce que j'ai lu sur tumbleweed:
    1º- Il est conseillé que les paquets Packman aient une priorité plus élevée, par exemple en mettant la priorité 70 au lieu de 99 à un nombre inférieur, une priorité plus élevée.
    2º- Il est conseillé de changer les paquets vers le fournisseur packman, ce qui peut être fait avec le module logiciel.
    3º- La commande appropriée pour mettre à jour dans tumbleweed est sudo zypper dup (up is for leap)
    4º- Cela ne ferait pas de mal d'éliminer tous les modèles puis de supprimer les paquets que vous n'utilisez pas, de cette façon vous évitez de vouloir les réinstaller.
    5º- Pour éliminer les paquets que vous n'utilisez pas et les dépendances inutiles desdits paquets serait la commande:
    sudo zypper rm -u package1 package 2
    (remplacez le pack 1 pack 2 par tout ce que vous voulez supprimer)
    Salutations.

  2.   Jean dit

    Eh bien, c'est de la mise à jour et dup de la mise à niveau, dans mon cas, le réseau était très bon, ce qui m'a coûté plus cher est le scanner de l'imprimante multifonction, l'installateur de mon imprimante multifonction est le saut 42.3 J'ai beaucoup aimé le tumbleweed mais quand le saut 15 arrive Je pense que je vais y revenir, ce dont ils ne me sortiront jamais, c'est d'arrêter d'utiliser linux et surtout OpenSuse, depuis des années maintenant que j'utilise à peine Windows plus que pour mes amis qu'il n'y a aucun moyen de les sortir du troupeau… je dis fenêtres