Debian 11 Bullseye désormais disponible avec Linux 5.10, GNOME 3.38, Plasma 5.20 et de nombreux packages mis à jour

Debian 11 maintenant disponible

Alors et comme c'était programmé, Debian 11 Bullseye est sorti ce samedi 14 août. La version précédente était la 10 briseurs qui est arrivé en juillet 2019, et à partir d'aujourd'hui commence une nouvelle étape qui introduit de nouvelles fonctionnalités pour tout, mais dans le style Debian : plus conservateur que dans, par exemple, son fils préféré, qui est Ubuntu, et bien plus que dans les systèmes d'exploitation avec Modèle de développement Rolling Release. C'est leur philosophie, et c'est la raison pour laquelle ce système d'exploitation est si robuste et stable.

Le lancement était prévu pour aujourd'hui, et demain en Espagne ils ont tout préparé. Les images ont été téléchargées quelque temps auparavant, bien sûr, puis les responsables ont confirmé que tout s'était bien passé avant d'annoncer le lancement. Ce moment est déjà venu sur les réseaux sociaux, et le programme d'installation de Debian 11 peut maintenant être téléchargé. Sur le nom et comme toujours, il s'agit d'un personnage de la saga Toy Story, en l'occurrence le cheval de chiffon.

Points forts de Debian 11 Bullseye

  • Supporté jusqu'en 2026, LTS à partir de 2023.
  • Linux5.10.
  • Bureaux mis à jour. Beaucoup des nouveautés les plus marquantes sont liées à ce point et au précédent, le noyau :
  • Prise en charge native d'exFAT.
  • L'impression sans pilote est étendue aux périphériques USB avec le nouveau package "ipp-usb".
  • Nouvelle commande ouvert disponible comme alias pratique pour xdg-open (par défaut) ou run-mailcap, géré par le système update-alternatives. Il est destiné à une utilisation interactive sur la ligne de commande, pour ouvrir des fichiers avec son application par défaut, qui peut être un programme graphique lorsqu'il est disponible.
  • Systemd active désormais sa fonctionnalité de journal persistant par défaut, en stockant ses fichiers dans /var/log/journal/.
  • Nouveau format de hachage de mot de passe par défaut " yescrypt ".
  • Paquets populaires mis à jour :
    • Apache 2.4.48
    • Serveur DNS BIND 9.16
    • Calligraphie 3.2
    • Configuration de la crypte 2.3
    • Emacs 27.1
    • GIMP 2.10.22
    • Collection de compilateurs GNU 10.2
    • GnuPG 2.2.20
    • Inkscape 1.0.2
    • MariaDB 10.5
    • OpenSSH 8.4p1
    • Perl 5.32
    • PHP 7.4
    • PostgreSQL 13
    • Python3, 3.9.1
    • Rouille 1.48
    • Samba 4.13
    • Vim 8.2
    • Plus de 59.000 XNUMX autres packages prêts à l'emploi.

Les utilisateurs intéressés, qui j'imagine ne seront pas peu nombreux, peuvent déjà télécharger Debian 11 Bullseye depuis le serveur de succursale stable du projet, disponible sur ce lien. Debian 10 a été déplacée vers "oldstable" car elle continuera à être prise en charge jusqu'en 2024, mais ce n'est plus la plus récente.


Le contenu de l'article adhère à nos principes de éthique éditoriale. Pour signaler une erreur, cliquez sur c'est par ici !.

5 commentaires, laissez le vôtre

Laisser un commentaire

Votre adresse e-mail ne sera pas publiée.

*

*

  1. Responsable des données : AB Internet Networks 2008 SL
  2. Finalité des données: Contrôle du SPAM, gestion des commentaires.
  3. Légitimation: votre consentement
  4. Communication des données: Les données ne seront pas communiquées à des tiers sauf obligation légale.
  5. Stockage des données: base de données hébergée par Occentus Networks (EU)
  6. Droits: à tout moment, vous pouvez limiter, récupérer et supprimer vos informations.

  1.   Selestino Ortix dit

    et mets gnome 40 dessus, roule bien

  2.   César Yanez dit

    Impossible à installer en raison de problèmes avec le firmware de l'ordinateur ! Si les gens de Debian résolvaient ces problèmes, ils pourraient utiliser ce système d'exploitation ! Il faut préciser que je n'ai jamais eu de problèmes pour installer Ubuntu et ses dérivés….

    1.    chiwy dit

      C'est parce que Debian par défaut n'a que des LOGICIELS GRATUITS et peut-être que votre ordinateur a besoin d'un firmware non libre pour que certaines choses fonctionnent.

    2.    azton dit

      Cessez, le projet Debian est plus restrictif avec un firmware non libre, vous devez télécharger l'image non libre qui inclut les pilotes pour votre matériel. Le même programme d'installation indique généralement que vous avez besoin de packages supplémentaires.

  3.   jonathan sanchez dit

    Ouvrez le terminal et tapez su (il vous demandera le mot de passe root) puis tapez nano/etc/sudoers (vous éditerez le fichier d'autorisations pour la commande sudo) puis ci-dessous où il est écrit "root ALL = (ALL: ALL) ALL " faites défiler vers le bas et tapez votre nom d'utilisateur vous lui donnez de l'espace puis écrivez le ALL = (ALL: ALL) ALL puis enregistrez le fichier avec ctrl + x maintenant vous aurez sudo, écrivez maintenant sudo nano /etc/apt/sources.list ( il vous demandera le mot de passe de votre utilisateur) dans ce fichier texte, recherchez toutes les lignes qui se terminent par main, donnez-lui de l'espace et écrivez contrib non-free, cela ressemblerait exactement à ceci: deb http://deb.debian.org/debian/ bullseye main contrib non-free (ceci est un exemple) et vous devez le faire dans toutes les lignes qui se terminent par main, puis enregistrez-le avec ctrl + x puis écrivez sudo apt update (pour recharger les référentiels) puis écrivez sudo apt installez firmware-linux -nonfree (avec cela, vous installerez le firmware PRIVATIF OU NON GRATUIT) lorsque vous aurez terminé l'installation, redémarrez l'ordinateur et vous aurez les pilotes nécessaires.