Canonical abandonnera certains packages 32 bits dans Ubuntu 20.xx: bonne nouvelle pour les joueurs

Ubuntu canonique (logos)

Canoncial a déclaré qu'il retirerait la prise en charge des packages 32 bits sur son Ubuntu, mais la communauté l'a un peu compris car il y avait encore beaucoup d'utilisateurs qui dépendaient de ces types de paquets. Il est vrai que la plupart des développeurs ont tendance à abandonner les anciens packages pour concentrer leurs efforts sur les plus modernes. Mais le 32 bits semble difficile à oublier ...

Après les plaintes, Canonical a réfléchi et a déclaré qu'il abandonnerait le support sur Ubuntu 19.xx et qu'il le supprimerait dans Ubuntu 20.xx. Après cette petite trêve ou retard dans la cessation de ces types de paquets, il semble maintenant que Canonical le prendra encore plus calmement et laissera certains paquets 32 bits même dans Ubuntu 20 et au-delà. Certains comme Valve ont déclaré que s'ils ne maintenaient pas le support, ils abandonneraient la plate-forme, et le monde du jeu en dépend toujours beaucoup dans de nombreux jeux plus anciens.

Maintenant, on sait que dans Ubuntu 20.04, il y aura toujours des paquets 32 bits, mais ce sera une liste un peu plus courte, laissant ceux qui sont abandonnés sans maintenance et que peut causer des problèmes de sécurité et de stabilité pour la distribution. Autrement dit, si vous gardez les packages heureux pour de nombreux utilisateurs, mais vous générez également d'autres problèmes. Les conteneurs pourraient progressivement résoudre ces problèmes. J'espère qu'un bon compromis est trouvé.

Si vous voulez voir la liste complète des packages 32 bits qui sera disponible Tu peux le voir ici. Mais je prévois déjà que les joueurs ont de la chance. Le monde du jeu continuera d'avoir des packages tels que les moteurs graphiques Unity et Godot, d'autres pilotes, ainsi que des packages SDL 2, Wine, DXVK, Steam, MESA, etc. Autrement dit, la plupart des paquets critiques que beaucoup craignaient.

Comment cela vous affectera-t-il? La vérité est que si vous avez un ordinateur avec une puce 64 bits et que vous n'êtes pas trop dépendant de ce logiciel, cela ne vous affectera pas du tout. Si vous dépendez d'un package 32 bits qui n'est pas répertorié, envisagez de rechercher une alternative 64 bits ...


Le contenu de l'article adhère à nos principes de éthique éditoriale. Pour signaler une erreur, cliquez sur c'est par ici !.

Soyez le premier à commenter

Laisser un commentaire

Votre adresse e-mail ne sera pas publiée.

*

*

  1. Responsable des données : AB Internet Networks 2008 SL
  2. Finalité des données: Contrôle du SPAM, gestion des commentaires.
  3. Légitimation: votre consentement
  4. Communication des données: Les données ne seront pas communiquées à des tiers sauf obligation légale.
  5. Stockage des données: base de données hébergée par Occentus Networks (EU)
  6. Droits: à tout moment, vous pouvez limiter, récupérer et supprimer vos informations.