Lutris 0.5.9 支持 AMD FSR、DLSS、游戏范围等

经过近一年的发展 宣布发布新版《Lutris 0.5.9》 其中进行了各种更改以提高游戏的执行和性能,以及对 Steam Deck 支持方向的更改。

对于那些不熟悉 Lutris 的人,让我告诉你,这个 是游戏经理 Linux 开源,这个管理员有 直接支持Steam,还支持20多个游戏模拟器,其中包括DOSbox,ScummVM,Atari 800,Snes9x,Dolphin,PCSX2和PPSSPP。

这个很棒的软件 它使我们可以在一个应用程序中收集来自不同平台的数千种游戏,我们可以说这是游戏的Kodi。 因此,它是每个游戏玩家的绝佳选择。

这些安装程序是由其庞大的社区贡献的,这些社区促进了一些在Wine下运行必需的游戏的安装。

此外,Lutris 它具有对Steam的支持,因此我们帐户中的标题可以与Lutris同步 并运行Linux原生版本,否则我们也可以在Wine下运行Steam,安装程序将负责所有工作。

Lutris 0.5.9 的主要新奇之处

对于使用 Wine 和 DXVK 或 VKD3D 运行的游戏,可以选择启用 AMD FSR 技术 (FidelityFX Super Resolution) 在高分辨率显示器上缩放时减少图像质量损失。 FSR 需要使用 FShack 补丁安装 lutris-wine, 另外,您可以在游戏设置中设置屏幕分辨率以外的游戏分辨率(例如,您可以在 1080p 屏幕上设置 1440p)。

这个新版本中另一个突出的变化是 对已实施的 DLSS 技术的初步支持,它使 NVIDIA 显卡的 Tensor 核心能够用于使用机器学习方法缩放逼真的图像 在不降低质量的情况下提高分辨率. 由于缺少测试所需的 RTX 卡,DLSS 性能尚无法保证。

添加了使用 Steam 的 Windows 版本的功能,通过 Wine 运行,而不是 Steam 的原生 Linux 版本作为安装游戏的源。 这个功能 可能对玩受 CEG DRM 保护的游戏很有用 比如永远的毁灭公爵、黑暗 2 和外星人殖民海军。

此外,还强调 添加了对游戏范围的支持,使用 Wayland 协议并在 Steam 平台上使用的复合和窗口管理器。 在未来的版本中,预计将继续支持 Steam Deck。 并创建一个自定义用户界面以在此游戏机上使用。

默认, 与 Esync 机制的兼容性 (Eventfd 同步) 已启用 以提高多线程游戏的性能。

其他变化 脱颖而出:

  • 添加了对通过 Epic 客户端集成从 Epic Games Store 安装游戏的支持。
  • 添加了对 Dolphin 游戏机模拟器的支持,作为安装游戏的来源。
  • 改进了对使用 Dosbox 或 ScummVM 自动检测和安装 GOG 游戏的支持。
  • 改进的 Steam 集成:Lutris 现在可以检测通过 Steam 安装的游戏,并允许您从 Steam 启动 Lutris 游戏。
  • 修复了从 Steam 启动 Lutris 时的区域设置问题。
  • 提供了分别启用 VKD3D 和 DXVK Direct3D 实现的能力。
  • 默认情况下,7zip 实用程序用于提取文件。
  • 由于某些游戏中的问题,AMD 可切换图形层机制被禁用,允许在 AMDVLK 和 RADV Vulkan 驱动程序之间切换。
  • 已删除对旧版 Gallium 9、X360CE 和 WineD3D 选项的支持。

最后,如果您想进一步了解此新版本,可以查看详细信息 在下面的链接中。

如何在Linux上安装Lutris?

为了在我们的系统中有这个伟大的软件,我们必须做到以下几点,我们要打开 一个终端 Ctrl + Alt + T和 根据我们拥有的系统,我们将执行以下操作:

对于Debian

echo "deb http://download.opensuse.org/repositories/home:/strycore/Debian_10/ ./" | sudo tee /etc/apt/sources.list.d/lutris.list
wget -q https://download.opensuse.org/repositories/home:/strycore/Debian_10/Release.key -O- | sudo apt-key add -
sudo apt update
sudo apt install lutris

对于Ubuntu及其衍生版本:

sudo add-apt-repository ppa:lutris-team/lutris
sudo apt update
sudo apt install lutris

对于 Fedora

sudo dnf install lutris

openSUSE

sudo zypper in lutris

 独自的 

sudo eopkg it lutris

ArchLinux及其衍生版本:

如果您有 ArchLinux 或它的衍生版本,我们将能够在 Yaourt 的帮助下从 AUR 存储库安装 Lutris

yaourt -s lutris

本文内容遵循我们的原则 编辑伦理。 要报告错误,请单击 信息.

成为第一个发表评论

发表您的评论

您的电子邮件地址将不会被发表。 必填字段标有 *

*

*

  1. 负责资料:AB Internet Networks 2008 SL
  2. 数据用途:控制垃圾邮件,注释管理。
  3. 合法性:您的同意
  4. 数据通讯:除非有法律义务,否则不会将数据传达给第三方。
  5. 数据存储:Occentus Networks(EU)托管的数据库
  6. 权利:您可以随时限制,恢复和删除您的信息。