无法更新 lvfs 的元数据:问题的解决方案

等离子无安全漏洞

如果您有 Debian 或基于 Debian 的发行版(如 Ubuntu)或衍生产品(如 Kubuntu),并且在升级时遇到此类错误,那么在本文中,您将能够找到可以使用的简单解决方案结束 ”无法更新 lvfs 的元数据:校验和失败:无法验证数据,预期...«。 这种类型的错误并不真正影响更新,无论是下载,安装还是自动搜索它们都可以毫无问题地进行。

但是,这是一个令人讨厌的错误,即 有些事情不太对劲 并且最好纠正它以防止它再次出现,并且您不必担心它是否真的影响系统或其任何组件的运行。

如果您曾经看到 Failed to update metadata for lvfs: checksum failure: failed to verify data, expected... 并且您想解决问题,您应该知道您只需要 遵循以下简单步骤 在您的发行版中,它将被修复:

  1. 在您的发行版中打开终端。
  2. 运行以下命令:
fwupdmgr --force refresh

执行后,您可以再次尝试打开系统更新程序或发现,您将看到问题已完全消失。 就这么简单,一个命令,一切都OK。

现在您知道如何摆脱 Failed to update metadata for lvfs: checksum failure: failed to verify data, expected... 并让一切正常工作。


本文内容遵循我们的原则 编辑伦理。 要报告错误,请单击 信息.

3条评论,留下您的评论

发表您的评论

您的电子邮件地址将不会被发表。

*

*

  1. 负责资料:AB Internet Networks 2008 SL
  2. 数据用途:控制垃圾邮件,注释管理。
  3. 合法性:您的同意
  4. 数据通讯:除非有法律义务,否则不会将数据传达给第三方。
  5. 数据存储:Occentus Networks(EU)托管的数据库
  6. 权利:您可以随时限制,恢复和删除您的信息。

  1.   卡洛斯

    万分感谢。 我有那个问题。

  2.   卡洛斯

    很有用。 我有那个问题。
    谢谢

  3.   阿德里安

    爱你…