如何将插件安装到Flatpak版本的GIMP以及如何使用Resynthesizer和BIMP等。

在GIMP的Flatpak版本中安装插件

目前,最新版本的 GIMPv2.10.22。 许多Linux发行版,例如Ubuntu及其官方发行版,仍在其存储库中提供v2.10.18,因此,如果我们要使用最新的版本,最好使用Flatpak版本的图像编辑器。 问题在于添加插件的常规系统无法正常工作,因此我们可以认为它们无法使用。 但是不,不是。 不总是。

flathub.org 您的网站有问题。 可能不会弄乱页面,从那里我们只能搜索应用程序,而不能搜索存储库中托管的附加组件。 然后, 我们如何将插件安装到GIMP的Flatpak版本中? 简而言之,只要与我们的软件中心兼容,并且开发人员已将其上载到Flathub存储库即可。 当然,如果我们添加支持,它们就是GNOME软件和Discover。

Flatpak版本的GIMP中的再合成器和BIMP

嗯,在本文中,我重点介绍了 再合成器 和BIMP for GIMP,但它也可以与其他插件配合使用。 如果我们增加了支持,添加附件就像在软件中心中搜索并安装它们一样简单。 他们将在重新启动应用程序(在本例中为GIMP)后自动开始工作。

所以 他们如何解释 在GIMP 2.10.22发行说明中,如果我们的软件中心不支持这些搜索,那么还有另一种处理方法,因为它似乎是Manjaro的Pamac。 这是 通过终端,我们可以使用一个命令安装插件。 如果我们要安装GIMP中存在的7种最流行的插件,则命令如下(如果没有特别兴趣,可以将其从“ org”删除到以下空间):

flatpak install org.gimp.GIMP.Plugin.Resynthesizer org.gimp.GIMP.Plugin.LiquidRescale org.gimp.GIMP.Plugin.Lensfun org.gimp.GIMP.Plugin.GMic org.gimp.GIMP.Plugin.Fourier org.gimp.GIMP.Plugin.FocusBlur org.gimp.GIMP.Plugin.BIMP

至于其他软件的其他附加组件,我们将有两个选择:最直接的选择是在兼容的软件中心中寻找它。 如果不是,请与开发人员联系,以确认他们是否已将我们需要的内容上传到Flathub,以及安装它的命令是什么。 至少可以使用Resynthesizer,它使我们可以从图像中删除对象,对此我感到很高兴。


本文内容遵循我们的原则 编辑伦理。 要报告错误,请单击 信息.

发表评论,留下您的评论

发表您的评论

您的电子邮件地址将不会被发表。 必填字段标有 *

*

*

  1. 负责资料:AB Internet Networks 2008 SL
  2. 数据用途:控制垃圾邮件,注释管理。
  3. 合法性:您的同意
  4. 数据通讯:除非有法律义务,否则不会将数据传达给第三方。
  5. 数据存储:Occentus Networks(EU)托管的数据库
  6. 权利:您可以随时限制,恢复和删除您的信息。

  1.   马塞洛

    好文章。 要收藏!