如何在Linux上安装Cinnamon 3.8?

屏幕截图-肉桂

就在几天前 发行了新版本的Cinnamon桌面环境 到达他的 版本3.8稳定, 通过它可以为我们提供各种错误修复和一些新功能,可以通过将其安装在系统上来享受这些功能。

对于那些仍然不了解肉桂的人,我可以告诉你 是可用于Linux的桌面环境哪一个 是GNOME 3窗口管理器的分支 不管怎么说,这个环境最初是由Linux Mint项目作为GNOME Shell的分支开发的。

其中 我们可以找到的主要特征 在肉桂中,我们发现:

  • 桌面效果,包括动画和过渡效果。
  • 一个带有主菜单,启动器,窗口列表和系统托盘的移动面板。
  • 从GNOME 3导入的各种扩展。
  • 面板上的小程序。
  • 具有类似于GNOME Shell的功能的活动。
  • 选项编辑器,可轻松自定义。 允许您修改:
  • 面板。
  • 日历。
  • 主题。
  • 静止的。
  • 小程序。
  • 扩展程序。

尽管该环境最初准备与Linux Mint 19的新版本一起发布,但该环境宣布了Linux的可用性,我们可以使用该环境在系统上安装其新版本。

Cinnamon 3.8的新功能

在这个新版本的Cinnamon中 我们发现了一些改进和新的实现 其中我们可以强调。

在肉桂3.8 我们可以设置音频输出的最大音量,因为在以前的版本中,小程序和多媒体键允许您将音量设置在0到100%之间。

现在,用户可以打开声音设置以访问放大并将音量设置为150%。

Xreader得到了一些改进:

  • 新的首选项窗口以及向工具栏添加历史记录和展开按钮的功能。
  • 现在可以更改缩略图的大小,并记住每个文档的大小。

在这个新版本中突出的另一个主要功能是 组件已导出到Python 3 其中,我们可以突出显示Cinnamon配置,Cinnamon菜单编辑器,桌面编辑器,用户配置,开关和屏幕保护程序编辑器,对话阻止,桌面文件生成脚本以及其他实用程序。

肉桂3.8

之间 我们发现的其他变化 分别是:

  • CSJ脚本链接已移植到SpiderMonkey 52。
  • 现在,应用启动器的外观和行为类似于Alt + Tab。
  • 现在,Internet时间选项使用Systemd来获取确切的时间值。
  • 通知增强功能:更好的多头支持以及在屏幕底部显示通知的功能。
  • 可以配置“关闭LID”操作以立即关闭笔记本电脑。
  • 可以从本地驱动器加载扩展。
  • “显示桌面”小程序在上下文菜单中有一个新条目,当您最小化所有窗口时,可让您保持桌面可见。
  • gksu不再用于提升操作。
  • 最后,对窗口管理器Muffin进行了优化,使其打开和整理窗口的速度提高了十倍。

如何在Linux上安装Cinnamon 3.8?

如果您想在您的系统上安装此桌面环境,我们可以提供以下功能: 大多数Linux发行版都将其包含在其官方存储库中,尽管其中一些尚未更新到新版本。

对于Ubuntu及其衍生产品

我只能强调 如果您使用的是Ubuntu 18.04,并且想安装Cinnamon 3.8 稳定版本存储库尚不支持18.04 您将必须使用其中一个开发版本。

为此,我们只需要执行以下命令:

sudo add-apt-repository ppa:gwendal-lebihan-dev/cinnamon-nightly

sudo apt install cinnamon

对于Arch Linux及其衍生版本,该环境已经可用,我们只能通过以下方式安装:

sudo pacman -S cinnamon-desktop

在这种情况下 Fedora,CentOS,openSUSE及其衍生产品, 我个人还没有购买(如果已经找到),但是安装它的命令是:

dnf groupinstall -y "Cinnamon Desktop"

没有更多的内容,只能享受这个桌面环境及其新功能。


本文内容遵循我们的原则 编辑伦理。 要报告错误,请单击 信息.

发表评论,留下您的评论

发表您的评论

您的电子邮件地址将不会被发表。

*

*

  1. 负责资料:AB Internet Networks 2008 SL
  2. 数据用途:控制垃圾邮件,注释管理。
  3. 合法性:您的同意
  4. 数据通讯:除非有法律义务,否则不会将数据传达给第三方。
  5. 数据存储:Occentus Networks(EU)托管的数据库
  6. 权利:您可以随时限制,恢复和删除您的信息。

  1.   微调

    当我运行“ sudo apt install肉桂”时,我得到了这个:
    正在阅读包装清单...完成
    创建依赖树
    正在读取状态信息...完成
    不要安装一些包装。 这可能意味着
    您要求一个不可能的情况,或者您是否正在使用发行版
    不稳定,表明尚未创建某些必需的软件包或
    他们取材自“传入”。
    以下信息可以帮助解决这种情况:

    以下软件包具有未满足的依赖性:
    肉桂:取决于:libcjs0f(> = 4.6.0-不稳定),但将要安装4.6.0-202005121246〜ubuntu18.04.1
    E:无法纠正问题,您保留了损坏的包装。