Linux Lite 5.6 теперь основан на Ubuntu 20.04.3, включает обновленную тему Papirus и другие новые функции.

Linux Lite 5.6

Он находится в разработке несколько месяцев, но у нас уже есть новая версия этого «легкого» дистрибутива. За v5.4 и на несколько мгновений его можно скачать Linux Lite 5.6 с новыми функциями, такими как новая модель загрузки «Плати сколько хочешь», которая немного напоминает то, что мы видим на странице elementary OS, когда загружаем ISO-образ операционной системы. По логике вещей, это не лучшая новинка, дело даже не в операционной системе, а в той, которая привлекает внимание.

Linux Lite 5.6 стал быть основанным на Ubuntu 20.04.3, но главное отличие в том, что они остались на Linux 5.4 и не обновились до Linux 5.11, который использует Focal Fossa в течение нескольких дней. Для тех, кто хочет использовать самое обновленное ядро, этот дистрибутив предлагает нам инструмент для выбора между несколькими из них.

Особенности Linux Lite 5.6

  • Теперь систему можно установить с экрана приветствия.
  • Обновлена ​​тема значков Папируса.
  • 7 новых обоев.
  • Lite Tweaks теперь поддерживает Brave Browser.
  • Новая опция «Плати сколько хочешь». Подробнее об этом, здесь.
  • Python 3 по умолчанию.
  • Обновленные пакеты, такие как:
    • Ядро: 5.4.0-81 (пользовательские ядра также доступны через их репозиторий для версий 3.13 - 5.14).
    • Фаерфокс: 91.0.1.
    • Тандерберд: 78.11.0.
    • ЛибреОфис: 6.4.7.2.
    • ВЛК: 3.0.9.2.
    • GIMP: 2.10.18
  • Более подробная информация в разделе Release Note.

Linux 5.6 теперь доступно для скачивания с Официальный сайт, откуда мы можем увидеть новую возможность платить столько, сколько мы хотим загрузить ISO. Если мы выберем «0», текст «Купить» изменится на «Загрузить» (на английском языке), то же самое, что мы видели в elementary OS в течение долгого времени (или так было всегда?). Его можно обновить в той же операционной системе, но для правильного выполнения стоит прочитать информацию в примечании к выпуску.


Содержание статьи соответствует нашим принципам редакционная этика. Чтобы сообщить об ошибке, нажмите здесь.

5 комментариев, оставьте свой

Оставьте свой комментарий

Ваш электронный адрес не будет опубликован.

*

*

  1. Ответственный за данные: AB Internet Networks 2008 SL
  2. Назначение данных: контроль спама, управление комментариями.
  3. Легитимация: ваше согласие
  4. Передача данных: данные не будут переданы третьим лицам, кроме как по закону.
  5. Хранение данных: база данных, размещенная в Occentus Networks (ЕС)
  6. Права: в любое время вы можете ограничить, восстановить и удалить свою информацию.

  1.   Джеты сказал

    Еще один спекулянт, который хочет получать деньги, когда работу делают другие. Поскольку это дистрибутив, основанный на Ubuntu, он просто обновляет лицо и думает, что имеет право взимать плату, так же, как elementary os jetas, также основанный на Ubuntu, я модернизирую его и заряжаю вас. Я не вижу ничего плохого в том, что они хотят брать плату за дистрибутив, но не за дистрибутив, когда база делает его другим, а вы делаете только реконструкцию. Те из Solus OS, например, могли бы отлично заряжать его, потому что он не основан ни на чем другом, они сделали его новым с нуля и даже изобрели свой собственный рабочий стол, в этих случаях, если я вижу нормально, что он взимается за дистрибутив, потому что это сделано с нуля, и это имеет значение, что вы меня не видите. На мой взгляд, тот, кто взимает плату за дистрибутив на основе Ubuntu, должен отдавать 80% от выручки каноническому дистрибутиву, поскольку он единственный, у которого есть то достоинство, что эти дистрибутивы, созданные Jetas, работают.

  2.   Эндрю сказал

    Для меня это звучит как дерьмо. Почему libreoffice 7.1 не идет в комплекте? Я понимаю, что в ubuntu вы должны загрузить его из этой ереси SNAP, но, по крайней мере, он доступен. в любом случае ... я не вижу, что я получу, используя это вместо загрузки исходного ubuntu или lubuntu и установки fluxbox - comptom - conky ...

    1.    Нашер_87 (ARG) сказал

      Почему 6.4 - стабильная

  3.   Нашер_87 (ARG) сказал

    Помимо Lite у него есть только название, у него те же требования, что и у Ubuntu, для «Lite» я предпочитаю Ubuntu Mate или даже Lubuntu, то есть если это Lite

  4.   Умберто Проаньо А. сказал

    Я хочу изучить и использовать Linux lite 5.6 вместе с Windows 10