Установите LINSET в Kali Linux

Линсет

Из-за разнообразия существующих приложений я хотел бы сосредоточиться на одном, в частности, «LINSET». Учитывая, что многие люди считают, что его работа заключается в «взломе Wi-Fi», теория и реальность - это другое, и я бы предпочел классифицировать его как инструмент фишинга потому что в конечном итоге пользователь сети - это тот, кто в конечном итоге дает пароль с помощью этого метода.

Линсет с Linset - это не инструмент для разработки социальных сетей это приложение, разработанное в среде GNU / Linux, которое позволяет нам проводить аудит сети Wi-Fi, Который используя метод олицетворения Это позволяет нам получить доступ к ключу, не предпринимая каких-либо действий, поскольку ключ будет предоставлять нам владелец сети.

LINSET операция

  • Он выполнит сканирование ближайших сетей Wi-Fi и отобразит их список.
  • Дайте выбрать сеть для атаки.
  • Поиск рукопожатия выбранной сети, хотя его также можно использовать без рукопожатия
  • Возможность выбрать один из заранее спроектированных интерфейсов, чтобы заменить реальный, здесь они создают фальшивую страницу, где она запрашивает у нас данные пароля выбранной сети.
  • Установлен FakeAP, имитирующий название оригинала.
  • DHCP-сервер создан на FakeAP
  • DNS-сервер создан для перенаправления всех запросов на хост
  • Веб-сервер запускается с выбранным интерфейсом
  • Запущен механизм проверки действительности вводимых паролей.
  • Все пользователи сети деаутентифицированы, ожидая, пока они подключатся к FakeAP и введут пароль.
  • Атака прекращается после проверки правильного пароля

Узнав, как работает LINSET, нужно будет проверить, есть ли у нас необходимые зависимости в нашей системе Linux для запуска LINSET в Kali Linux.

В некоторых случаях, которые вы упомянули мне с «отрицательной» проблемой, необходимо будет установить патч, потому что, если это не так, у вас могут возникнуть проблемы с возможностью правильно выполнить атаку LINSET.

Перед этим вы должны убедиться, что ваша карта Wi-Fi совместима с режимом монитора, поскольку это крайне необходимо для правильного использования Linset.

Скачать Linset

Первым шагом будет загрузка инструмента, для этого вы открываете терминал и вводите следующее:

cd Desktop</pre>
git clone https://github.com/creadpag/linset.git

На этом этапе мы можем запустить инструмент, но он, скорее всего, выдаст ошибку с отсутствующими зависимостями.

Чтобы решить эту проблему, нам нужно что-то добавить в систему, в первую очередь включить некоторые репозитории.

Мы делаем это с помощью:

leafpad /etc/apt/sources.list

И добавляем в систему эти репозитории:

deb http://ftp.de.debian.org/debian testing main contrib non-free

deb http://ftp.debian.org/debian/ jessie-updates main contrib non-free

deb http://security.debian.org/ jessie/updates main contrib non-free

Необходимо будет убедиться, что в них нет повторов.

После этого открываем терминал и пишем:

apt-get update

Этим мы обновим репозитории, которые являются источниками, из которых мы будем загружать следующие инструменты, необходимые Linset для работы.

Он попросит у нас подтверждения, пишем «s» и даем Enter.

Потом:

apt-get upgrade

Этим мы обновим любую устаревшую программу, чтобы она не создавала проблем при выполнении Linset.

Нам нужно установить пакеты, необходимые Linset для работы, которые будут загружены из репозиториев, которые мы добавили ранее.

Мы пишем внутри терминала:

apt-get install isc-dhcp-server

Мы только что установили один из нескольких пакетов, необходимых Linset для работы, это очень просто.

apt-get install hostapd

apt-get install lighttpd

apt-get install Php5-cgi

В конце этого процесса мы помещаемся в папку, которую мы загрузили из Linset из git, здесь нам нужно предоставить разрешения на выполнение и перейти к использованию инструмента для проверки его работы.

Запустите LINSET

cd linset

chmod +x linset

./linset

С этого момента вы несете ответственность за использование этого инструмента, поскольку за его использование вы несете полную ответственность.


Содержание статьи соответствует нашим принципам редакционная этика. Чтобы сообщить об ошибке, нажмите здесь.

3 комментариев, оставьте свой

Оставьте свой комментарий

Ваш электронный адрес не будет опубликован.

*

*

  1. Ответственный за данные: AB Internet Networks 2008 SL
  2. Назначение данных: контроль спама, управление комментариями.
  3. Легитимация: ваше согласие
  4. Передача данных: данные не будут переданы третьим лицам, кроме как по закону.
  5. Хранение данных: база данных, размещенная в Occentus Networks (ЕС)
  6. Права: в любое время вы можете ограничить, восстановить и удалить свою информацию.

  1.   Дэниел сказал

    Следует помнить, что в последнем Wifislax есть около 3-х версий Linset. Привет.

  2.   Кристиан Ромеро сказал

    Очень хороший пост
    Если вам сложно сделать все это добавление репозиториев ...

    Просто установите fluxion и введите команду для установки / обновления пакетов (вы открываете fluxion, и в конце он сообщает вам команду)

    Fluxion позаботится об установке необходимых пакетов (кстати, это также хороший инструмент для взлома Wi-Fi)

    А потом они устанавливают линсет и он без проблем их откроет

  3.   Будда сказал

    Мне кажется, что Xterm не установлен, какова команда для его установки? , так как с apt-get не работает

bool (истина)