KDevelop 5.0.4: se ha lanzado una nueva versión del IDE

KDevelop

KDevelop es uno de mis IDE favoritos, se trata de un potente entorno de desarrollo creado por la comunidad de desarrollo de KDE, aunque lo puedes utilizar en cualquier distribución con independencia del entorno de escritorio que utilices en ella. Es muy completo y profesional, además de ser totalmente gratuito y de código abierto. Poco tiene que envidiar a otros entornos de pago y cerrados.

Ahora te anunciamos que llega un nuevo Release, un nuevo lanzamiento de la versión 5.0.4 de KDevelp. El nuevo IDE (Integrated Development Enviroment) viene con algunas mejoras interesantes en esta cuarta versión de mantenimiento sobre la rama 5.0. Viene tres meses después del lanzamiento de la versión previa, la 5.0.3. En esos meses se ha estado trabajando intensamente sobre su desarrollo para traer un mejor producto para todos los usuarios que lo emplean.

Se trata de una de las versiones con más cambios de los últimos tiempos, ya que integra un total de 66 cambios según la hoja changelog que se distribuye junto con éste lanzamiento en GitHub. Por tanto los cambios no son nada despreciables y que se reparten entre componentes como kdevelp, kdevplatform, kdev-php, y kdev-python. Por este gran trabajo, la comunidad de desarrollo está satisfecha y encantada con anunciarte su llegada, y seguro que lo estarán aún más si lo utilizas…

Como datos adicionales, decir que KDevelp es un completo IDE, potente, y escrito gracias a Qt. Está soportado en diversas plataformas, por lo que puedes instalarlo en diferentes sistemas operativos, también Windows, por si lo deseas. Puedes conseguir la nueva versión y más información en la web oficial del proyecto. Y por si te lo estás preguntando, el próximo gran lanzamiento, la versión 5.1, continúa fraguándose gracias al trabajo de parte del equipo de KDE (que tantas alegrías nos dan)… con ganas ya de que aparezca con aún más novedades implementadas.


Deja un comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *