Firefox 53 ne fonctionnera pas sur les ordinateurs avec un processeur plus ancien que Pentium 4

Firefox 38

La dernière version de Mozilla Firefox est sortie depuis quelques heures. Mais la prochaine version est en route. Mozilla Firefox 53 sera lancé à la mi-avril et sera disponible pour beaucoup, mais pas pour tout le monde.

L'un des principaux la nouvelle apportée par Firefox 53 est sa restriction des plates-formes. Ainsi, la nouvelle version ne fonctionnera pas sur les ordinateurs qui ont un processeur plus plus ancien que Pentium 4 ou AMD Opteron, quelque chose qui fait que de nombreux utilisateurs restent sans essayer cette version.

Le processeur ne sera pas la seule restriction que Mozilla imposera à Firefox 53, le système d'exploitation sera également une condition. Mais les utilisateurs de Gnu / Linux n'auront pas de problèmes dans cette partie puisque les restrictions seront pour Windows XP et Windows Vista, les systèmes d'exploitation sur lesquels la nouvelle version du navigateur de Mozilla ne fonctionnera pas.

Mozilla Firefox 53 ne nous surprendra pas avec des vidéos à lecture automatique

En ce qui concerne les avancées et les actualités techniques, les utilisateurs n'auront plus à dépendre d'aucun plugin pour pouvoir désactiver les ongletsDepuis cette version de Mozilla Firefox, tous les onglets seront désactivés par défaut. Les thèmes et l'apparence du navigateur ont également été modifiés, mais cette fois pour les alléger à la fois en charge et en fonctionnement, étant des thèmes plus légers et empêchant le navigateur de dépenser autant de ressources dans cet aspect.

Le mode lecteur du navigateur sera également amélioréA cette occasion, il analysera les pages que nous souhaitons lire et évaluera le temps qu'il nous faudra pour lire cette page Web. Fonction que certaines applications de lecture modernes ont déjà.

Pour le moment, Mozilla Firefox 53 n'est disponible que via le canal de développement et en version bêta, nous pouvons le faire passer ce lien. Mais pour ceux qui recherchent quelque chose de stable, attendez le 18 avril ou utilisez le nouveau Mozilla Firefox 52 Qu'est ce que tu choisis?


Le contenu de l'article adhère à nos principes de éthique éditoriale. Pour signaler une erreur, cliquez sur c'est par ici !.

Un commentaire, laissez le vôtre

Laisser un commentaire

Votre adresse e-mail ne sera pas publiée.

*

*

  1. Responsable des données : AB Internet Networks 2008 SL
  2. Finalité des données: Contrôle du SPAM, gestion des commentaires.
  3. Légitimation: votre consentement
  4. Communication des données: Les données ne seront pas communiquées à des tiers sauf obligation légale.
  5. Stockage des données: base de données hébergée par Occentus Networks (EU)
  6. Droits: à tout moment, vous pouvez limiter, récupérer et supprimer vos informations.

  1.   Javi dit

    J'ai un pentium 4
    Alors je n'aurai pas de problème?