Audacity 2.3.3 est à nouveau la version la plus récente. Le projet recule en raison d'un grave bug

Audacity-2.4.0 non disponible

dimanche dernier Nous faisions écho de l'arrivée de Audacity 2.4.0. C'était une mise à jour majeure accompagnée de changements tels que la compatibilité officielle avec macOS Catalina ou la prise en charge d'Opus, mais elle a également introduit un changement qui n'était pas prévu. C'est un bug qu'ils ont jugé suffisamment sérieux pour arrêter de proposer sa version la plus moderne et revenir à la précédente, comme on peut le voir dans sa page de téléchargement.

Bien qu'il n'y ait pas eu de déclaration officielle, ils ont mentionné qu'Audacity 2.4.0 a introduit un bogue qui a causé une perte ou une corruption audio. Par conséquent, il est recommandé de ne pas mettre à jour vers la dernière version, ce qui peut être un problème si nous utilisons le package Flatpak car il est l'un des premiers à mettre à jour et le nouvel opus avec le bogue sérieux était déjà disponible.

Avez-vous mis à niveau vers Audacity 2.4.0? Attention à cela

Nous pensons actuellement que l'erreur se produit lorsque deux projets sont ouverts en même temps et que vous collez l'audio d'un projet à un autre. Merci à Jack L de FreeBSD pour nous avoir alerté sur le problème et avoir pris les mesures nécessaires pour le reproduire.

Pour le moment et jusqu'à ce que le projet publie une mise à jour corrigeant le problème, il est préférable de rester avec la v2.3.3 du logiciel. Pour ceux d'entre vous qui ont déjà mis à jour, il y a une solution ou une précaution que nous pouvons prendre: nous devons nous assurer que nous n'avons qu'un seul projet ouvert. D'après ce qu'il semble, plus nous avons de fenêtres ou d'instances d'Audacity ouvertes, plus le problème peut être grand.

Sans une déclaration officielle plus complète, il est impossible de savoir quand ils lanceront le plus probable Audacity 2.4.1 qui corrigera ce bug, mais étant donné qu'ils sont déjà conscients de son existence, la nouvelle version devrait arriver dans quelques heures ou quelques jours. Jusque-là, les utilisateurs de Linux peuvent profiter de la paresse des packages Snap et utiliser leur version qui n'avait pas encore été mise à jour. Chaque nuage a une ligne argentée.


Le contenu de l'article adhère à nos principes de éthique éditoriale. Pour signaler une erreur, cliquez sur c'est par ici !.

Soyez le premier à commenter

Laisser un commentaire

Votre adresse e-mail ne sera pas publiée.

*

*

  1. Responsable des données : AB Internet Networks 2008 SL
  2. Finalité des données: Contrôle du SPAM, gestion des commentaires.
  3. Légitimation: votre consentement
  4. Communication des données: Les données ne seront pas communiquées à des tiers sauf obligation légale.
  5. Stockage des données: base de données hébergée par Occentus Networks (EU)
  6. Droits: à tout moment, vous pouvez limiter, récupérer et supprimer vos informations.