Asenna LINSET Kali Linuxiin

Pellava

Olemassa olevien sovellusten monipuolisuuden vuoksi haluaisin keskittyä yhteen erityisesti "LINSETiin". Ottaen huomioon, että monet ihmiset uskovat, että sen toiminta on "hakkeroida Wi-Fi", teoria ja todellisuus ovat toinen, koska luokittelisin sen mieluummin tietojenkalastelutyökalu koska lopulta verkon käyttäjä on se, joka lopulta antaa salasanan tällä menetelmällä.

Linset kanssa Linset ei ole sosiaalisen motivoinnin työkalu on GNU / Linux-ympäristössä kehitetty sovellus, joka avulla voimme tarkastaa Wi-Fi-verkon, joka käyttämällä toisena henkilönä esiintymisen menetelmää Sen avulla voimme käyttää avainta tarvitsematta tehdä jotain, koska verkon omistaja toimittaa avaimen.

LINSET-käyttö

  • Se skannaa lähellä olevat Wi-Fi-verkot ja näyttää luettelon näistä.
  • Anna valita verkko hyökätä.
  • Etsi valitun verkon kädenpuristusta, vaikka sitä voidaan käyttää myös ilman kättelyä
  • Mahdollisuus valita jokin ennalta suunnitelluista käyttöliittymistä, korvata todellinen, tässä he tekevät luomalla Fake-sivun, jossa se pyytää meiltä valitun verkon salasanatiedot.
  • FakeAP on asennettu jäljittelemällä alkuperäisen nimeä
  • FakeAP-palvelimeen luodaan DHCP-palvelin
  • DNS-palvelin luodaan ohjaamaan kaikki pyynnöt isännälle
  • Verkkopalvelin käynnistetään valitulla käyttöliittymällä
  • Mekanismi syötettävien salasanojen oikeellisuuden tarkistamiseksi käynnistetään
  • Kaikkien verkon käyttäjien todennus on poistettu, ja he odottavat, että he muodostavat yhteyden FakeAP: iin ja antavat salasanan.
  • Hyökkäys loppuu oikean salasanan vahvistamisen jälkeen

Kun tiesit LINSETin toiminnan, olisi tarpeen tarkistaa, onko meillä tarvittavia riippuvuuksia Linux-järjestelmässämme LINSETin suorittamiseksi Kali Linuxissa.

Joissakin tapauksissa, jos olet kertonut minulle "negatiivisesta" ongelmasta, on tarpeen asentaa korjaustiedosto, koska jos näin ei ole, sinulla saattaa olla ongelmia pystyäksesi suorittamaan LINSET-hyökkäys oikein.

Ennen kuin teet niin, sinun on varmistettava, että Wifi-korttisi on yhteensopiva monitoritilan kanssa, koska se on erittäin välttämätöntä Linsetin oikean käytön kannalta.

Lataa Linset

Ensimmäinen askel on ladata työkalu, jota varten avaat päätelaitteen ja syötät seuraavat:

cd Desktop</pre>
git clone https://github.com/creadpag/linset.git

Tässä vaiheessa voimme käyttää työkalua, mutta se todennäköisesti aiheuttaa virheen puuttuvien riippuvuuksien kanssa.

Tämän ongelman ratkaisemiseksi meidän on lisättävä joitain asioita järjestelmään, ensimmäinen asia on ottaa käyttöön joitain arkistoja.

Teemme sen:

leafpad /etc/apt/sources.list

Ja lisätään nämä arkistot järjestelmään:

deb http://ftp.de.debian.org/debian testing main contrib non-free

deb http://ftp.debian.org/debian/ jessie-updates main contrib non-free

deb http://security.debian.org/ jessie/updates main contrib non-free

On varmistettava, että heillä ei ole toistoja.

Tämän jälkeen avaamme päätelaitteen ja kirjoitamme:

apt-get update

Tämän avulla olemme päivittäneet arkistot, jotka ovat lähteitä, joista lataamme seuraavat työkalut, jotka Linsetin on toimittava.

Se pyytää meiltä vahvistusta, kirjoitamme "s" ja annamme Enter.

Sitten:

apt-get upgrade

Tämän avulla päivitämme kaikki vanhentuneet ohjelmat, jotta ne eivät aiheuta ongelmia Linsetin suorittamisessa.

Meidän on asennettava paketit, jotka Linsetin on toimittava, ja ne ladataan aiemmin lisäämistäsi arkistoista.

Terminaalin sisällä kirjoitamme:

apt-get install isc-dhcp-server

Asensimme juuri yhden useista paketeista, jotka Linsetin on toimittava, se on erittäin helppoa

apt-get install hostapd

apt-get install lighttpd

apt-get install Php5-cgi

Tämän prosessin lopussa sijoitamme itsemme kansioon, jonka latasimme Ginsiltä Linsetiltä, ​​tässä meidän on annettava suoritusoikeudet ja jatkettava työkalun käyttöä sen toiminnan tarkistamiseksi.

Suorita LINSET

cd linset

chmod +x linset

./linset

Tästä lähtien tämän työkalun käyttö on sinun vastuullasi, koska sen käyttö on sinun vastuullasi.


Artikkelin sisältö noudattaa periaatteita toimituksellinen etiikka. Ilmoita virheestä napsauttamalla täällä.

3 kommenttia, jätä omasi

Jätä kommentti

Sähköpostiosoitettasi ei julkaista. Pakolliset kentät on merkitty *

*

*

  1. Vastaa tiedoista: AB Internet Networks 2008 SL
  2. Tietojen tarkoitus: Roskapostin hallinta, kommenttien hallinta.
  3. Laillistaminen: Suostumuksesi
  4. Tietojen välittäminen: Tietoja ei luovuteta kolmansille osapuolille muutoin kuin lain nojalla.
  5. Tietojen varastointi: Occentus Networks (EU) isännöi tietokantaa
  6. Oikeudet: Voit milloin tahansa rajoittaa, palauttaa ja poistaa tietojasi.

  1.   Daniel dijo

    Muista, että viimeisessä Wifislaxissa on noin 3 Linset-versiota. Terveisiä.

  2.   Cristian Romero dijo

    Erittäin hyvä viesti
    Jos sinulla on vaikea tehdä kaikkea tätä lisäämällä arkistoja ...

    Asenna vain fluxion ja kirjoita komento pakettien asentamiseksi / päivittämiseksi (avaat fluxionin ja lopussa se kertoo komennon)

    Fluxion huolehtii tarvittavien pakettien asentamisesta (muuten se on myös hyvä työkalu wifi: n murtamiseen)

    Ja sitten he asentavat linsetin ja se avaa heidät ongelmitta

  3.   Buda dijo

    Xterm näyttää minulta, että sitä ei ole asennettu, mikä on komento sen asennukselle? , koska apt-getillä se ei toimi