DiRT Rally revela los requisitos antes de su publicación para Linux

DiRT Rally es un videojuego de simulación de carreras publicado por Codemasters para Windows inicialmente. La versión inicial se liberó en 2015, y luego se publicaron también versiones para PlayStation 4 y Xbox One en 2016. Se puede encontrar en tiendas de videojuegos y a través de Steam, la famosa tienda online de Valve que tanto nombramos aquí últimamente por los numerosos títulos de primer nivel que están llegando para la plataforma del pingüino.

Los jugadores pueden competir en diferentes circuitos y con diferentes coches, tanto en modo multijugador, como contra la máquina de forma offline, en etapas cronometradas, etc. Concretamente existen 17 coches diferentes para elegir, además de 36 etapas de tres ubicaciones mundiales reales que se corresponden con Baumholder, Powys y Argolis. Así que si te gustan los juegos de carreras y rallys, éste título no te dejará indiferente y te lo hará pasar muy bien.

Lo mejor de todo es que Feral Interactive han dado a conocer las especificaciones o requisitos que necesita el videojuego justo antes de que se publique para Linux. La fecha prevista es el 2 de marzo, será entonces cuando los linuxeros podrán hacerse con él. Para poder jugar se necesita un procesador Intel Core i3 4130T, o AMD FX6300. En cuanto a la RAM, se necesitará 8GB y 1GB para las gráficas NVIDIA 650ti o AMD R9 270 o superior. Sin duda unos recursos bastante elevados para ser los mínimos.

Para los recursos recomendados, se necesitará Intel Core i7-4470 o superior, además de 8GB de RAM exclusivos con 4GB de RAM para gráficos dedicada con tarjetas NVIDIA 970 o mejor. Por supuesto, las tarjetas gráficas necesitarán versiones recientes de los controladores y de MESA. Seguro que dentro de poco estás ya disfrutando del videojuego en tu distribución Linux favorita. Por cierto, en referencia a ésto, en los requisitos se apunta a Ubuntu 16.10 o SteamOS 2.0 de 64-bit

 


Deja un comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *