Instalirajte LINSET na Kali Linux

linset

Zbog raznolikosti postojećih aplikacija, želio bih se usredotočiti na jednu posebno "LINSET". S obzirom na to da mnogi ljudi vjeruju da je njegova operacija "hakiranje Wi-Fi-ja", teorija i stvarnost su druga stvar, jer bih je radije klasificirao kao alat za krađu identiteta jer je na kraju korisnik mreže taj koji na kraju daje lozinku ovom metodom.

Linset sa Linset nije alat za društveno inženjerstvo je aplikacija razvijena u GNU / Linux okruženju koja omogućava nam reviziju Wi-Fi mreže, koji metodom lažnog predstavljanja Omogućava nam pristup ključu bez potrebe da nešto radimo, jer će nam vlasnik mreže biti taj koji će nam dati ključ.

LINSET rad

  • Izvršit će skeniranje Wi-Fi mreža u blizini i prikazati njihov popis.
  • Dajte da odaberete mrežu za napad.
  • Potražite stisak ruke odabrane mreže, mada se može koristiti i bez rukovanja
  • Mogućnost odabira jednog od unaprijed dizajniranih sučelja, koji će zamijeniti pravi, ovdje što oni rade je stvaranje lažne stranice na kojoj će nas tražiti podatke o lozinci odabrane mreže.
  • FakeAP je montiran imitirajući ime originala
  • DHCP server je kreiran na FakeAP-u
  • DNS poslužitelj je stvoren za preusmjeravanje svih zahtjeva na hosta
  • Web server se pokreće sa odabranim interfejsom
  • Pokrenut je mehanizam za provjeru valjanosti lozinki koje se unose
  • Svi korisnici mreže oduzimaju provjeru identiteta i čekaju da se povežu s FakeAP-om i unesu lozinku.
  • Napad se zaustavlja nakon ispravne provjere lozinke

Znajući kako funkcionira LINSET, bilo bi potrebno provjeriti imamo li potrebne zavisnosti na našem Linux sistemu da pokrene LINSET na Kali Linux.

U nekim slučajevima koje ste mi spomenuli s problemom „negativnog“, bit će potrebno instalirati zakrpu, jer ako to nije slučaj, mogli biste imati problema da biste mogli pravilno izvršiti LINSET napad.

Prije toga morate provjeriti je li vaša Wifi kartica kompatibilna s načinom monitora, jer je izuzetno potrebna za ispravnu upotrebu Linseta.

Preuzmite Linset

Prvi korak bit će preuzimanje alata, za to otvorite terminal i unesite sljedeće:

cd Desktop</pre>
git clone https://github.com/creadpag/linset.git

U ovom trenutku možemo pokrenuti alat, ali će najvjerojatnije izbaciti pogrešku s nedostajućim ovisnostima.

Da bismo riješili ovaj problem, moramo dodati neke stvari u sistem, prva stvar je omogućiti neka spremišta.

To radimo sa:

leafpad /etc/apt/sources.list

I dodajemo ova spremišta u sistem:

deb http://ftp.de.debian.org/debian testing main contrib non-free

deb http://ftp.debian.org/debian/ jessie-updates main contrib non-free

deb http://security.debian.org/ jessie/updates main contrib non-free

Bit će potrebno provjeriti da nemaju ponavljanja.

Nakon toga otvaramo terminal i pišemo:

apt-get update

Ovim ćemo ažurirati spremišta, a to su izvori iz kojih ćemo preuzeti sljedeće alate koji Linset trebaju za rad.

Tražit će od nas potvrdu, napišemo "s" i dajemo Enter.

Zatim:

apt-get upgrade

Ovim ćemo ažurirati bilo koji zastarjeli program, tako da ne stvara probleme prilikom izvršavanja Linseta.

Moramo instalirati pakete za koje Linset treba da radi, a koji će se preuzeti iz spremišta koja smo ranije dodali.

U terminalu pišemo:

apt-get install isc-dhcp-server

Upravo smo instalirali jedan od nekoliko paketa koji Linset treba da radi, vrlo je jednostavno

apt-get install hostapd

apt-get install lighttpd

apt-get install Php5-cgi

Na kraju ovog procesa smještamo se u mapu koju smo preuzeli s Linseta iz gita, ovdje moramo učiniti dozvole za izvršavanje i nastaviti koristiti alat za provjeru njegovog rada.

Pokrenite LINSET

cd linset

chmod +x linset

./linset

Od ovog trenutka, rad ovog alata je vaša odgovornost, jer je njegova upotreba pod vašom potpunom odgovornošću.


Ostavite komentar

Vaša e-mail adresa neće biti objavljena. Obavezna polja su označena sa *

*

*

  1. Odgovoran za podatke: AB Internet Networks 2008 SL
  2. Svrha podataka: Kontrola neželjene pošte, upravljanje komentarima.
  3. Legitimacija: Vaš pristanak
  4. Komunikacija podataka: Podaci se neće dostavljati trećim stranama, osim po zakonskoj obavezi.
  5. Pohrana podataka: Baza podataka koju hostuje Occentus Networks (EU)
  6. Prava: U bilo kojem trenutku možete ograničiti, oporaviti i izbrisati svoje podatke.

  1.   Danijel rekao je

    Zapamtite da u posljednjem Wifislaxu postoje oko 3 verzije Linseta. Pozdrav.

  2.   Cristian Romero rekao je

    Vrlo dobar post
    Ako vam je teško učiniti sve to dodavanjem spremišta ...

    Jednostavno instalirajte fluxion i unesite naredbu za instaliranje / ažuriranje paketa (otvorite fluxion i na kraju vam kaže naredbu)

    Fluxion će se pobrinuti za instaliranje potrebnih paketa, (usput je i dobar alat za razbijanje wifi-a)

    A onda instaliraju linset i otvorit će ih bez problema

  3.   buda rekao je

    Xterm mi se čini da nije instaliran, koja je naredba za njegovu instalaciju? , jer s apt-get to ne radi