Ubuntu 15.10 ha llegado a su final de vida

Ubuntu_Wily_Werewolf

Tal y como indica el calendario de Ubuntu 15.10, la última versión no LTS deja de tener soporte a partir de hoy. La versión de Ubuntu 15.10 conocida como Wily Werewolf dejará de recibir actualizaciones y tener soporte el día de hoy pero eso no significa que la distribución ese obsoleta ni mucho menos.

Ubuntu dejará de dar soporte a Ubuntu 15.10 pero no significa que las actualizaciones importantes o de seguridad dejen de funcionar, ni mucho menos, este tipo de actualizaciones seguirán enviándose, aunque se recomienda que se actualice a la última versión de Ubuntu, la cual curiosamente es versión LTS que nos dará más tiempo de soporte.

Podemos actualizar Ubuntu 15.10 a Ubuntu 16.04 o esperar a Ubuntu 16.10

Ubuntu se caracteriza por ofrecer un soporte de 9 meses para sus versiones normales y dos años para las versiones LTS. Esto hace que podamos escoger entre tener lo último o tener lo más estable. Al igual que hace Debian con sus versiones testing y stable. En cualquier caso, al igual que en el resto de distribuciones, se recomienda que se actualice la distribución constantemente. En este caso, si tenemos Ubuntu 15.10, con abrir un terminal y escribir lo siguiente:

sudo update-manager -d

Saltará el actualizador de software y nos indicará si podemos actualizar o no. Si a estas alturas sigue sin aparecer Ubuntu 16.04, el problema está en que nuestro Ubuntu no busca las versiones LTS, en ese caso hemos de modificarlo en “Software y Actualizaciones”.

Si por el contrario la seguridad os da igual o queréis correr ese riesgo, mi recomendación personal para quienes tienen un ordenador con pocos recursos es dejar la distribución tal y como está, pues una versión más o dos versiones más supondrán que el ordenador irá más lento y más justo pues acapara más recursos del ordenador, pero esto sólo sería válido para equipos con recursos limitados.


Un comentario

  1. La verdad es que lo usé poco por inestabilidad en mi portatil, de todas formas las versiones no-lts no tienen demasiado sentido para usuarios que no sean entusiastas…

    Un saludo

Escribe un comentario