Ubuntu 14.04 LTS (GNOME) en peligro por falta de desarrolladores

Ubuntu 14 pantalla

Ubuntu 14.04 LTS, en su edición con escritorio GNOME, podría estar en peligro por falta de desarrolladores. Como todos saben, la versión LTS (Long Term Support) tiene un soporte técnico extenido y son liberadas cada dos años. Estas versiones contarán con actualizaciones de seguridad de los paquetes y mantenimiento por un largo periodo (3 años para las versiones de escritorio y 5 años para las de servidor) gracias al trabajo de Canonical LTD.

Ahora el futuro Ubuntu 14.04 LTS GNOME podría peligrar si no se consiguen desarrolladores urgentemente. Y lo cierto es que, a pesar del gran éxito de la distribución de Canonical, cada día que pasa se va reduciendo el equipo de desarrolladores del equipo centrado en la edición Ubuntu 14.04 LTS. Así lo han informado desde el perfil oficial del equipo de desarrollo en Google+.

En dicha red social, el equipo solicitó a alguien para controlar los errores, detectarlos y clasificaros para Ubuntu. También se necesitan algunas personas que ayuden a corregir errores y personas que ayuden a desarrollar los PPAs. Así que todos los interesados en ayudar deberán ponerse en contacto con el equipo de desarrollo.

Más información – Ubuntu 13.04 Beta 2 Raring Ringtail presente entre nosotros

Fuente – Softpedia


3 comentarios

  1.   Sergio Reyes dijo

    Esa página de G+ es de Ubuntu GNOME! No Ubuntu…. Lo que peligra es la LTS de Ubuntu Gnome que es una derivada de Ubuntu con el DE Gnome. Como Lubuntu, Kubuntu, Xubuntu….
    La versión de Ubuntu 14.04 LTS de Canonical no tiene problemas, al menos anunciados.

    1.    Matías Godoy dijo

      Menos mal que se nos ocurrió pinchar en las fuentes… deben prestar atención a lo que publican.

  2.   SAYO dijo

    y la verdad que a Ubuntu Genome no le veo futuro.

Escribe un comentario