Nueva versión de Whisker Menu: cómo instalarlo en Xubuntu o Linux Mint XFCE

whisker menu

XFCE no es un escritorio que tenga muchas apps como GNOME y KDE, pero la realidad es que en los últimos tiempos ha crecido mucho y ha dejado de tener apenas un poco más que lo que ofrecen sus desarrolladores. Así, la cantidad de alternativas que tiene en todos los frentes es muy interesante y como ejemplo de ello tenemos a Whisker Menu, un lanzador que nos ofrece una funcionalidad bastante interesante, además de una versatilidad muy grande.

Por ejemplo, podemos añadir íconos lanzadores para todas nuestras apps y encontrarlos mediante una herramienta de búsquedas muy rápida, aunque también podemos organizarlas por categorías o hasta añadir aplicaciones favoritas para que destaquen de inmediato por sobre todas las demás. Tanta versatilidad le permitió a Whisker Menu pasar a a ser la herramienta de menú de inicio de Xubuntu a partir de la versión 140.04, y de Linux Mint XFCE 15 Olivia.

La versión 1.4.0 de Whisker Menu, lanzada hace un par de días, añade la posibilidad de cambiar la posición de categorías y lanzadores, añadir modificadores como atajos de lanzadores, o modificar el menú contextual (el del click derecho) en los elementos de menú y de submenú de cada uno de los botones o íconos lanzadores. Además, se añade el soporte para utilizar la tecla ‘Enter’ del pad numérico, algo que durante bastante tiempo se encontró entre las principales solicitudes de los usuarios, y se mejoró el soporte para varios idiomas.

Para instalar o actualizar Whisker Menu en Xubuntu o Linux Mint tenemos que añadir su PPA, lo cual hacemos de la siguiente manera:

sudo add-apt-repository ppa:gottcode/gcppa
sudo apt-get update
sudo apt-get install xfce-whiskermenu-plugin

En caso de ya tener instalado Whisker Menu y estar actualizando, vamos a necesitar reiniciarlo, algo que hacemos así:

xfce4-panel --restart

Ahora si, ya estamos listos para disfrutar de Whisker Menu 1.4.0.


Categorías

Escritorios

Willy Klew

Ingeniero en Informática, soy un fanático de Linux, Android, la programación, redes y todo lo que tenga que ver con las nuevas tecnologías. Ex... Ver perfil ›

2 comentarios

  1.   Dr.Z dijo

    Me dice: “No se ha podido localizar el paquete xfce-whiskermenu-plugin”

  2.   Dr.Z dijo

    Creo que es xfc4-whiskermenu-plugin ;)

Escribe un comentario