Kodi no dará soporte a Wayland por el momento

Kodi-WallpaperHoy hemos sabido que Kodi y sus desarrolladores no darán apoyo ni soporte a Wayland, al menos por el momento, por lo que hasta que no diga nada que lo contradiga, Kodi, anteriormente llamado XMBC, no funcionará con las distribuciones que tengan Wayland como servidor gráfico.

El motivo de esta decisión es que Wayland todavía no ha sido depurado su código, algo que consideran necesario y por otro lado, Wayland necesita de las librerías boost, mientras que lo desarrolladores de Kodi hace poco que se ha librado de ellas, por lo que no quieren volver a depender de ellas sin una gran razón. 

En cualquier caso la decisión es temporal y sólo afectarán a futuras versiones, es decir, la versión 16 si tendrá compatibilidad con Wayland aunque sólo lo conocido hasta el momento y será las próximas versiones las que no tengan ya esas líneas de código que hacen referencia a Wayland.

Kodi no dará soporte por el momento debido al uso de librerías boost

Kodi es una de las mejores apps que existe en Gnu/Linux para la reproducción de contenido multimedia, tanto que es usada por algunos gadgets que quieren convertirse en centros multimedia. De ahí que la importancia de la noticia sea grande puesto que Wayland será el servidor gráfico de muchas distribuciones en un futuro no muy lejano, siendo el sucesor de X.Org.

Pero también, dependiendo de los ciclos de desarrollo, esta noticia puede que no repercuta al usuario final puesto que aún está por lanzarse Kodi 16 y tras ello tiene que lanzarse Kodi 17 que bien podría solaparse con la aparición y estabilización de Wayland. Así que aquellos que queráis tener Wayland y Kodi a la vez, no desesperéis puesto que se podrán utilizar a la vez, en un futuro no muy lejano o al menos eso indican los desarrolladores.


Categorías

Multimedia
Etiquetas ,

Joaquin García

Historiador y amante de las Nuevas Tecnologías, llevo usando Gnu/Linux y Software Libre desde hace más de 10 años. Aunque me distro favorita es Ubuntu, Debian es la distro que aspiro a dominar.

Un comentario

  1.   g dijo

    ¿eso quiere decir que no correra en debian 8?
    de todas maneras se ve muy bien

Escribe un comentario