Detectada nueva vulnerabilidad en sistemas Ubuntu

Dell con Ubuntu

Ubuntu tiene una nueva vulnerabilidad la cual ya fue corregida. Se trataba de un error en el Kernel de linux que provocaba que un atacante pudiera hacer un ataque DoS

La gente de Canonical ha detectado una nueva vulnerabilidad en sus sistemas de Ubuntu, ésta vulnerabilidad está afectando a todos los sistemas de Ubuntu que tienen soporte, es decir, Ubuntu 12.04 LTS,Ubuntu 14.04 LTS, Ubuntu 15.04 y Ubuntu 15.10 en todas sus versiones de escritorio.

La vulnerabilidad tiene que ver el Kernel de Linux de éstas versiones, creando un fallo de seguridad bastante importante por lo que se recomienda actualizar inmediatamente ya que ya ha sido corregida.

La vulnerabilidad en concreto aparecía en el Kernel 4.2 para la versión 15.10 de Ubuntu, en el Kernel 3.19 en la versión 15.04, en el Kernel 3.13 en la versión 14.04 LTS y en el 3.2 en la versión 12.04 LTS.

Ésta vulnerabilidad, la cual fue descubierta por Ben Serebin, hacía que no se supervisase correctamente la verificación de excepciones, por lo tanto un invitado atacando desde alguna máquina virtual podía causar un ataque de denegación de servicio DoS.

Me gusta el soporte que ofrece Canonical para sus Ubuntu, ya que siempre están muy al loro de éstas cosas y actualizan sus sistemas casi al instante cuando algún usuario detecta vulnerabilidades en sus sistemas operativos. Éstas pequeñas actualizaciones aunque no lo parezcan son vitales ya que sobre todo si hablamos de sistemas servidores, proteger la seguridad es lo primero.

Para la actualización, puedes optar por dos vías:

  1. Acudir a la utilidad actualización de software en Ubuntu, pulsar en buscar actualizaciones disponibles y pulsar en actualizar.
  2. Entrar a la consola de comandos y teclear los siguientes comandos.
    Sudo apt-get update
    Sudo apt-get upgrade

Para verificar que tienes la versión correcta del kernel instalado, teclea uname -a para verificar que tienes éstas versiones del kernel instaladas en tu equipo.

  • linux-image-4.2.0-18 (4.2.0-18.22) si tienes la versión 15.10
  • inux-image-3.19.0-33 (3.19.0-33.38) para la versión 15.04
  • linux-image-3.13. 0-68 (3.13.0-68.111) para la versión 14.04 LTS
  • linux-image-3.2.0-94 (3.2.0-94.134) para la versión 12.04 LTS.

Categorías

Noticias
Etiquetas

azpe

Redactor apasionado por la tecnología al que le gusta compartir conocimientos y experiencias con el mundo y futuro administrador de sistemas... Ver perfil ›

Escribe un comentario