Corregido fallo de seguridad en Ubuntu

Ubuntu

Canonical ha detectado el fallo en la libreria ICU, en el cual se podía aprovechar un fallo para colapsar el sistema o ejecutar código

El equipo de Canonical ha detectado un fallo de seguridad en todas las versiones con soporte de Ubuntu(12.04 LTS,14.04 LTS y 15.04), el cual afortunadamente ha sido rápidamente corregido.

Éste fallo de seguridad fue detectado en la gestión de la ICU(biblioteca de caracteres unicode), el cual permitía atacar remotamente un equipo con Ubuntu instalado y poder o bien colapsar el equipo o bien ejecutar código en el mismo con los mismos privilegios que el usuario del equipo.Podemos ver la nota oficial de seguridad aquí.

El equipo de Canonical aconseja una actualización inmediata del sistema para evitar males mayores, para ello debemos ejecutar la consola con privilegios de administrador(poniendo sudo delante de los comandos) y teclear apt-get update y a continuación apt-dist-upgrade. Con éstos comandos se nos instalará el parche de seguridad que corrige ésta vulnerabilidad, el cual nos deja de momento fuera de peligro.

Aunque Ubuntu sea un sistema GNU/Linux y por tanto infinitamente más seguro que sistemas como Windows, no es un sistema perfecto y por eso a veces tiene fallos de seguridad. No por ello debemos desconfiar de Ubuntu ni de su equipo ya que todo software puede tener fallos ya que los desarrolladores no son perfectos y como todo ser humano a veces se confunden.

Realmente si lo piensas el fallo de seguridad no es para tanto si lo comparas con fallos de seguridad de Windows o de programas como Adobe Flash Player los cuáles son famosos por sus continuos y peligrosos agujeros de seguridad, sin embargo en Canonical les gusta la seguridad y ser precavidos y por ésta razón se han andado rápidos para corregirlo.

Por último aconsejar ejecutar los comandos mencionados con anterioridad de forma regular(sudo apt-get update y sudo apt-get dist-upgrade), de ésta manera conseguiremos tener siempre el sistema actualizado lo que supone tener instalados siempre los últimos parches de seguridad.


Categorías

Noticias
Etiquetas

azpe

Redactor apasionado por la tecnología al que le gusta compartir conocimientos y experiencias con el mundo y futuro administrador de sistemas... Ver perfil ›

5 comentarios

  1.   Javier dijo

    thx x el aviso despues actualizare xubuntu

    1.    azpe dijo

      Actualiza porque aparte hoy han detectado otro pequeño fallo, con la actualización lo dejas todo arreglado

  2.   Señor Paquito dijo

    Saludos.

    Sin que tenga mucho que ver con esto, y sin ánimo de hacer la puñeta, os diré que tenéis por ahí unas desagradables ventanas emergentes publicitarias.

    De hecho, tenía desactivado el bloqueador de anuncios para vuestra página y he tenido que activarlo de nuevo.

    A mi me gusta colaborar con este tipo de páginas y por eso desactivo el bloqueador, pero las ventanas emergentes o los anuncios con sonido autoreproducible son cosas que no soporto, y seguro que no soy el único.

    De verdad que os agradecería que evitaseis estas cosas.

    1.    miguelgaton dijo

      Hola Señor Paquito,

      Muchas gracias por el aviso. Este tipo de anuncios no los aceptamos en nuestras webs. He hablado con la agencia que nos lleva la publicidad y me dicen que ha sido un error que se les ha escapado la campaña y ahora mismo la desactivan.

      Lamentamos las molestias ocasionadas por este problema.

      Saludos,

      1.    Señor Paquito dijo

        Gracias, miguelgaton.

        Esta tarde vuelvo a desactivar el bloqueador.

        No obstante, yo le tiraría de las orejotas a la agencia de publicidad o, incluso, cambiaría de agencia, porque no es la primera vez que me encuentro publicidad invasiva en linuxadictos. Si ha sido un error, se ve que tienen errores con más frecuencia de la deseable en una empresa seria y competente.

        Saludos.

Escribe un comentario